Search:

Type: Posts; User: paranoiabla

Search: Search took 0.01 seconds.

  1. Still there.

    Hello,

    we're using 5.1.1 and this issue is still there.
  2. Hi there, I tried 3 ways to add a header to my...

    Hi there,

    I tried 3 ways to add a header to my request, but none of them seems to work. Please have a look at my fiddle:

    https://fiddle.sencha.com/#fiddle/blp
  3. ExtJS5 and AJAX DefaultHeaders not working

    Here's the fiddle:

    https://fiddle.sencha.com/#fiddle/blp

    According to the documentation a new header attribute must be submitted, however, if you inspect the request with chrome developer tools...
  4. Cannot read property 'columnWidth' of undefined

    Hello,

    if you create a dashboard with 3 columns, and then assign a portlet to only the second column (first column is empty) then you get this error:

    Cannot read property 'columnWidth' of...
  5. Table layout columnWidth takes no effect

    Hi guys,

    here's something that used to work with ExtJS 4.2. I have a form with table layout but the columnWidth properties seems to have no effect - no matter how I change the width (I used string...
  6. [DUP] Minimize/maximize window tools hidden when iconCls property is present

    Hi guys,

    I think I've found a bug. Here's my fiddle:

    https://fiddle.sencha.com/#fiddle/731

    if you run it you will see the minimize/maximize tools on the window to be present. This is good....
  7. Replies
    1
    Views
    719

    [FIXED] Dashboard portlet tools not triggered

    Hi guys,

    I'm following the portal example with the new Dashboard component:

    http://dev.sencha.com/ext/5.0.0/examples/portal/index.html

    and it all works fine, until I add some more tools to...
  8. Replies
    3
    Views
    651

    Found it - looks like my model does not have an...

    Found it - looks like my model does not have an id property so it constructs the URL as property/{id}. After I add the idProperty: 'key' to my model it all works fine.
  9. Replies
    3
    Views
    651

    Hi Evant, thanks for your reply. I tried to...

    Hi Evant,

    thanks for your reply. I tried to setup a fiddle for you to look at, but unfortunately it requires a REST controller so it was not so easy. However I have a fiddle if you want to look at...
  10. Replies
    3
    Views
    651

    Grid store sync calls wrong URL

    Hi guys,

    here's my store:


    var store = Ext.create('Ext.data.Store', {
    autoLoad: true,
    autoSync: false,
    model:...
  11. OK, can someone please confirm if this is a...

    OK, can someone please confirm if this is a bug??? The alert is never triggered. Just a plain yes or no should be sufficient.
  12. Forgot to mention that it works perfectly fine...

    Forgot to mention that it works perfectly fine with 4.2.1 (you can see in the fiddle).
  13. Ext.data.TreeStore Append Listener Not Fired

    Hello,

    please see this fiddle: https://fiddle.sencha.com/#fiddle/6m5

    I have defined an append listener, but it is never fired:

    listeners: {
    append:...
  14. Replies
    4
    Views
    809

    Hi Scott, I started playing with the jsfiddle...

    Hi Scott,

    I started playing with the jsfiddle to prepare an example, and after several hours (yes my is pretty complicated), I found out the problem was in Jquery. I was having

    ...
  15. Replies
    4
    Views
    809

    I'm really astonished - how come this is not a...

    I'm really astonished - how come this is not a bug????
  16. Replies
    4
    Views
    809

    ExtJS Menu shows also system menu

    Hi guys,

    I have the following problem. I created an iframe like the following:


    {
    region: 'center',
    xtype: "component",
    id:...
  17. Replies
    2
    Views
    1,207

    Hi icfantv, first of all thank you for your...

    Hi icfantv,

    first of all thank you for your answer. I am using version 3.0.1 which is the latest version in the maven central repository. Also I'm not sure if that's to do with it, but I also use...
  18. Replies
    2
    Views
    1,207

    Mask a window while loading

    Hey guys,

    first of all a big "Thank You" for the great product - I have been using it for several months now and I think it is great. I have, however, one problem that I am unable to solve. When I...
  19. Replies
    3
    Views
    2,464

    Hi Colin, thank you so much for your response....

    Hi Colin,

    thank you so much for your response. Yes, the code is a bit of a mess, unfortunately. I did flush the driver, so that wasn't the case, and the rest of the Field did populate...
  20. Replies
    3
    Views
    2,464

    Grid in a form

    Hey guys,

    first of all congrats on the great product. I am, however, stuck on a problem I cannot solve already a few days. I implemented a window with different fields in it (TextField,...
Results 1 to 20 of 20