Search Type: Posts; User: ssamayoa

Page 1 of 5 1 2 3 4

Search: Search took 0.03 seconds.

  1. Replies
    3
    Views
    137
    Thanks, I will give it a try.

    Any idea what files I have to edit to do that?
  2. Replies
    3
    Views
    137
    I normally use the themes as they are out of the box.

    This time I need to customize a theme, the theme is compiled and nice to see the theme applied to my app. My problem is that I disable build...
  3. I sufferer this bug from time to time.
    I tried to reproduce it but seems that's is some of those bugs which is provoked with several conditions hard to reproduce: save, rename, delete, etc...
  4. One of the biggest problem I saw people starting with SA is that is not for beginners.

    Is not Visual Studio :p
  5. +1
  6. Replies
    5
    Views
    257
    Since 6.0 got its GA status beta obviously gone.

    Regards.
  7. Replies
    10
    Views
    485
    I just bumped with this ugly problem (https://fiddle.sencha.com/#fiddle/ev6):

    52667

    Chrome 43.0.2357.125
    Ubuntu 14.04.2 / 64
  8. Tried and so far is working, thanks.
  9. I will give a try again but I'm 99% sure I added schema after to see if that could solve the problem.

    Regards.
  10. Good question...

    I guess "Old Style" / "Classic" Sencha Touch will continue to be free but very likely that no longer maintained.
  11. And the team #1?
  12. BUMP

    This problem makes SA unusable for ExtJS 5.1 projects.

    Regards.
  13. You can go back to previous SA version deleting the latest .ion file.

    I don't know where are ion files located in Windows neither OSX but in linux you can find on

    ~.local/share/Sencha Architect...
  14. Followup:

    "Downgraded" the project o 5.0 (created new one and move metadata files) and the error gone for now.

    But when a new store is created (in View Model or "stand alone") SA keeps...
  15. Follow up:

    Remove the store and its references and the view, close the reopen project and view is shown again.

    Add the store in the view model > SA complains that name is required
    Set name >...
  16. version:
    3.2.0.193





    channel:
    3.2-stable
  17. This is what I needed, straight unambiguous explanation.

    Thanks.
  18. Lets see...

    I have Sencha Complete which I renewed last December so is due to renewal until next December.

    The email said "Current Sencha Complete customers are entitled to..." that means that...
  19. I converted a simple project from 5.0 to 5.1 and the view cannot be show, log says:

    Category: Design View
    Message:
    Framework Error: Invalid source "e440..." specified for Ext.data.ChainedStore
    ...
  20. Replies
    15
    Views
    1,669
    You assess is incorrect: There is a trial version.
    Also if someone want to use GPL version he/she can use older version.
  21. Replies
    15
    Views
    1,669
    I mean NO MORE FREE VERSION.

    They are betting that ExtJS is the best after sliced bread so why keep a GPL version which is most of the time outdated and seems that almost no body cares / uses?
    ...
  22. IS NOT



    classic & modern = full merge in upcoming ExtJS 7 = More license $$
  23. Replies
    15
    Views
    1,669
    If that's the problem REMOVE GPL VERSION AND RESTORE 1 DEVELOPER LICENSE.

    NO MORE GPL!

    Make sense?
  24. I wonder the same.

    Looks like classic = ExtJS 5 + some bug fixed + few new features
    and modern = true ExtJS 6.

    But I haven't digged enough to tell by certainly.
  25. I'm opposite: I only develop with Architect and don't care about the IDE plugin.

    I wonder how many developers use Architect.
Results 1 to 25 of 107
Page 1 of 5 1 2 3 4