Search Type: Posts; User: mazhar.shaikh

Page 1 of 4 1 2 3 4

Search: Search took 0.03 seconds.

  1. Thats correct. 3.1 along with 5.0.1 works perfectly alright. It is when you hit bugs in 5.0.1 that you face the need to upgrade either 3.1 or framework.
  2. Thanks for that. I will try that and get back to you.
  3. Thanks, I have tried pointing to the Ext5 folder but cant get it to work. What do you mean by CUSTOM. May be I am not doing that.

    Thanks
  4. And how did you get it going? replacing the ext folder? Maz
  5. I ONLY use Sencha Architect to develop my applications without using CMD or any of the cmdline featuresand dont intent to use them as well.
    Recently (after the release of Extjs 5.0) I downloaded...
  6. This link doesnot work anymore. Any other references??
  7. This is fixed in Extjs5.1.
  8. Replies
    21
    Views
    3,735
    They have already confirmed this bug. Only the fix is not planned yet.
  9. Replies
    21
    Views
    3,735
    This is a really frustrating..
  10. Happens with me as well. Definitely could be to do with Mask/unmask and Extjs5. Same code works well in 4.2.

    Update: Just confirmed that setting the Windows modal config to false, tabs work...
  11. Replies
    119
    Views
    68,591
    Steve,

    Your changes are working. I have tried using the attached printer.js on Extjs 5 application and before it was throwing a NULL exception on
    grid.store.getGroups(). I think your changes in...
  12. Would you be able to explain what you mean by regenerating the bootstrap file. How do I go about.
    Thanks
  13. Yes in my case, build tools are disabled.

    However, when I enable Build Tools, SA gives the following error:

    [ERR] The target folder is already configured as a workspace:...
  14. Replies
    15
    Views
    2,022
    Doing that is not helping either. Throws an Undefined error on line Ext.application({

    I am thinking of giving up. So very complicated. Infact I raised a ticket with Sencha support and they have...
  15. Replies
    15
    Views
    2,022
    Thats the url i use to access the application:
    http://localhost/AdvanceWebHO/app.html



    Contents of my Index.html

    <!DOCTYPE html>
  16. Replies
    15
    Views
    2,022
    thanks for reply. I have done exactly that and the contents under the lib folder look like the pic attached.
    But for some reason, when I publish my project, I get errors as shown in error pic...
  17. Replies
    15
    Views
    2,022
    Hi dhrpatel.

    In your OP you mentioned "Then, I updated the application to use ExtJS 5 framework, changed my library path to point to ExtJS 5 library that is on our server ". I am trying to do...
  18. Hi Everyone,

    I have an application developed in SA and using EXT4.2 library. I have upgraded SA to version 3.1 with lib being the same 4.2. When I publish, my webpage loads perfectly alright.
    ...
  19. Replies
    119
    Views
    68,591
    Hi,

    I am reconfiguring my grid on runtime and pushing appropriate columns on. All columns display fine but BOOLEAN column does not display anything. Appears blank. The way I am pushing it on the...
  20. In EXTJS 4.2.1 this property has been renamed to
    preserveScrollOnRefresh.
  21. Any clue why this would be happening?
  22. Only later I figured out that the Lib i was using was 4.1. Upgrading the Library to 4.2 fixed it. Thanks
  23. Hi,

    I am using Sencha Architect 3 version 3.0.2.1375

    I want to use Themes on my project, but the Themes collection in my Toolbox on the left is no where to be found. Is there something I am...
  24. It is happening irrespective of the size of the project. I have a project with only 4 forms and happening on that as well.

    I have on my laptop:
    Windows 7 Enterprise SP1
    i5 2.5Ghz,
    8Gigs RAM....
  25. That screen stays there for 2 secs and then goes away.
    Thanks
Results 1 to 25 of 85
Page 1 of 4 1 2 3 4