Search:

Type: Posts; User: Joe Kuan

Page 1 of 5 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    1
    Views
    183

    I thought I was going nuts. Spent all the evening...

    I thought I was going nuts. Spent all the evening figuring why on earth captions is not binding to viewmodel.

    I get this error



    Uncaught TypeError: Cannot set property 'title' of null at...
  2. Setting JS Resource url with "./" can cause closure compiler to exceed GC limit

    SA version: 4.2.2.282 (Modern Framework)

    In fact, this is quite a horrible bug on SA, took me whole day figuring why everything suddenly gone wrong.

    The default setting for classpath in...
  3. Ext.Msg.show is broken with scrollable long text in Modern toolkit

    I am currently using ExtJs 6.5.0.775.

    The Ext.Msg.show creates a message dialog but the beginning text is missing.



    Ext.Msg.show({ title:'Long Text', message:'<br>Hello...
  4. [FIXED] Okay I see. So I guess the bug is really on the...

    Okay I see. So I guess the bug is really on the SA side that should pick up the new default when I use the material theme. Right? Currently, SA won't let me directly set the labelAlign to 'left'...
  5. [INFOREQ] Modern: Container mask doesn't cover the toolbar

    I am using ExtJs 6.2 modern with Sencha Architect

    I have a container with added toolbar & buttons. When I call container.mask, I can see that the container is masked off but the toolbar remains...
  6. [FIXED] Modern: labelAlign layout in Ext.field.Text

    In SA 4.2.1, the default value of labelAlign for Ext.field.Text is 'left'.

    So the default look for text fields in Sencha looks like this

    56631

    However, the effect is more like 'placeholder'....
  7. Does ExtJs 6.5 support ES6 template literals?

    I have two pages in my ExtJs 6.5 modern project. Both have custom HTML contents. One HTML content is constructed with multiple lines concatenated with '+' symbol. Another page uses ES6 template...
  8. Replies
    5
    Views
    415

    [OPEN] It would be great if this can be fixed in the...

    It would be great if this can be fixed in the next release. It stops me having a tabpanel in landscape mode.

    Thanks
    Joe
  9. Replies
    5
    Views
    415

    [OPEN] tabBarPosition

    On SA 4.2, when I change the tabBarPosition to 'left', it does what I expect.

    56478

    When I deploy the app and call setTabBarPosition between 'top' and 'left' on the developer console, the tab...
  10. Replies
    14
    Views
    634

    Thanks Petr. I will wait for 4.2.2 and then...

    Thanks Petr. I will wait for 4.2.2 and then revisit this issue again with your suggestion. If problem still occurs, then I will send you the whole xda file. Thanks for being patience and all the help.
  11. Replies
    14
    Views
    634

    I have tried that. I have even tried deleting &...

    I have tried that. I have even tried deleting & adding a new Material theme. Another thing I have noticed is that when I assign a new base color, it doesn't reflect the color change in the design...
  12. [FIXED] Following the instruction resolved the issue.

    Following the instruction resolved the issue.
  13. Replies
    14
    Views
    634

    I have deleted and reapplied the new themes, just...

    I have deleted and reapplied the new themes, just to make sure. I am currently using Material. I have attached the screenshot for all the themes.

    Material
    56467

    iOS
    56468

    Triton
    56469
  14. Replies
    14
    Views
    634

    It looks exactly the same as SA 4.1 with Ext 6.2...

    It looks exactly the same as SA 4.1 with Ext 6.2 which doesn't support icon only tab.

    It seems to me it doesn't get upgraded properly.
  15. [FIXED] FYI, I can repeat problem by creating new project...

    FYI, I can repeat problem by creating new project with SA 4.2.1

    56463
  16. Replies
    14
    Views
    634

    It does set the height of the toolbar but it...

    It does set the height of the toolbar but it doesn't adjust the alignment itself. It looks weird.

    Looks like I have to either hack the CSS or stick with SA 4.0 which seems a bit more stable.
  17. [FIXED] Hi Petr, I have tried Container or Panel....

    Hi Petr,

    I have tried Container or Panel. This is still happening. Please see my other post for the code. I am not doing anything fancy, just setting empty title string. SA reset to 'New...
  18. [FIXED] Cool. Thanks for the link of known issues. I give...

    Cool. Thanks for the link of known issues. I give that a try tonight and let you know.

    Thanks
    Joe
  19. Replies
    14
    Views
    634

    I must be going insane. I followed your...

    I must be going insane. I followed your suggestion and still the same.

    Here is the code.



    Ext.define('MobileApp.view.MainApp', {
    extend: 'Ext.tab.Panel',
    alias: 'widget.mainapp',
  20. Replies
    14
    Views
    634

    I have to use Panel class in order to set...

    I have to use Panel class in order to set iconCls. SA doesn't let me set iconCls property for Container class.

    56458
  21. [FIXED] Build Native & Emulate + Cordova doesn't work after upgrading to 4.2.1

    Hi,

    I have a modern project with cordova and the 'Build & Emulate' works fine on SA 4.0. After I have upgraded the project to SA 4.2.1, 'Build & Emulate' is no longer working anymore. Please can...
  22. Replies
    14
    Views
    634

    Icon only Tab on Sencha Architect

    The Ext 6.5 modern supports the icon only tab from the kitchen sink. However, I am having trouble getting this to work. The alignment doesn't look right in SA without the title string.


    56453
  23. [FIXED] Icon only Tab - keep having 'New tab' title

    I have upgraded my Sencha Architect modern project from 4.0 to 4.2.1


    The title field keeps putting 'New tab' back even I deliberately removed it and saved it.

    Joe
  24. Replies
    1
    Views
    200

    Sencha Architect crash

    FYI 4.1.1 Build 123

    56007

    PS: first time out of many usages.
  25. Thread: Sencha Test

    by Joe Kuan
    Replies
    3
    Views
    237

    I am running ST version 1.0.2.151 on OSX 10.9.5 ...

    I am running ST version 1.0.2.151 on OSX 10.9.5

    I am starting to get the hand of it but I found a few odd things:

    I start building simple obvious tests and it works fine. Every test run reuses...
Results 1 to 25 of 109
Page 1 of 5 1 2 3 4