Search:

Type: Posts; User: eucaos

Search: Search took 0.02 seconds.

  1. Can't use ExtReact in a Lerna monorepo with yarn workspaces

    I created a repository with the exact problem we have in context of using lerna and yarn workspaces here:
    https://github.com/eucaos/ext-monorepo
    Inside the repository I just copied an ext...
  2. @Sencha/Ext version 6.7 package not available on sencha npm anymore

    We can't get @Sencha/Ext version 6.7 package from sencha npm anymore.

    The latest version available now is 6.6.0.


    57919
  3. Replies
    3
    Views
    823

    Any updates on how we can test an Ext-React App...

    Any updates on how we can test an Ext-React App with Jest and Enzyme ?
  4. Replies
    2
    Views
    1,239

    Any updates on how we can test an Ext-React App...

    Any updates on how we can test an Ext-React App with Jest ?
  5. How to exclude the ExtJS library from bundle

    Hello,

    When building a component with Ext-React, I want to exclude the ExtJS library from the bundle, as you can already exclude React from the bundle as described here...
  6. It works now.

    It works now.
  7. Can't login at sencha.npm.com - Service unavailable 503

    Can't login at sencha.npm.com

    57837
  8. Any thoughts on this one ? We can't do idiomatic...

    Any thoughts on this one ? We can't do idiomatic react coding without this.


    In react this is the basic mechanism to hide/show components.


    Without it we have to do tons of workarounds while...
  9. Which ExtJS components works best with Ext-React ? Modern or Classic Toolkit ?

    Which ExtJS components works best with Ext-React ?

    Modern or Classic Toolkit ?
    Is there any difference ?

    I'm asking this because I have this bug...
  10. So you suggest we should use only the Modern...

    So you suggest we should use only the Modern Toolkit Components from EXT-REACT ?
    Are those components designed in another way which benefit more when used from EXT-REACT ?
    Or it's the same...
  11. Can't switch two components when using Ext CLASSIC toolkit

    When switching two components, Ext-React stacks them in the container instead of switching them.
    I made full working demo for this here:
    https://fiddle.sencha.com/#view/editor&fiddle/2msr


    I...
  12. [OPEN] I also opened an issue regarding this here...

    I also opened an issue regarding this here https://github.com/sencha/ext-react/issues/85 and here https://www.sencha.com/forum/showthread.php?470656-Ext-React-not-usable-with-the-classic-toolkit-!
  13. [OPEN] Ext-React not usable with the classic toolkit !

    Standard html elements (like <div />) are not rendered when using ext-react with the classic toolkit !

    Steps to reproduce:

    Install and run the example here...
  14. Ext-React does not work with Mobx, Mobx-React

    When using an Ext-React Container component wrapped with the Mobx-React observer function i get :

    "Uncaught RangeError: Maximum call stack size exceeded".
    I tracked back the issue to a ExtJS...
Results 1 to 14 of 14