Search Type: Posts; User: tyladurdan

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. I've just realised it's not normally possible to have a user account with a space in it when I tried to recreate this bug by creating a new user account...I tried creating a new account name with a...
  2. Hi guys, is this worth me submitting this as a bug report? Or do you think it might be something else related to that user account on my machine?I wonder what causes it....as permissions have been...
  3. Thanks for the reply...I guess as time goes on there will be further optimisations :-)

    When I open bootstrap.json I do see multiple entries that are not used in that scaffold app (production...
  4. Weird, tried the same command on another Mac and now it seems to just do the modern (mobile) UI that I expected (looks like Touch 2.4).

    One more question I have...when doing a test production...
  5. Hi Don, I also did as you suggested. When I test the app it seems to be desktop only though - the UI seems to not be optimised for mobiles. I thought modern would look like a touch app on mobile?How...
  6. Hi,

    I've just been playing around with the beta, and was quite excited to compare it to Touch 2.4.

    At the moment I am only interested in making a mobile app. I did a quick test by building the...
  7. Hi,

    I installed Sencha Command on this machine but in Terminal the command 'Sencha' didn't work. I tried repairing permissions and re-installing but still no joy. I had a look in my .bashprofile...
  8. There are plenty on github, take a look at this one for example:

    https://gist.github.com/alexkravets/5416594

    :-)
  9. You can stop the above error by going into settings / build tools and turning the build tools off. Then preview should work. Can't remember if turning it back on fixes it or not...but there is has...
  10. Use the search function of the forum. There is already a post about this on the same page here if you scroll down:
    ...
  11. I had an idea the other day, why doesn't Sencha provide Architect as a parallel service inside a web browser - as it's created using Ext JS anyway, they could have all their code on an external...
  12. I noticed all these things too, was wondering why such a simple project is so large now!

    Any word from Sencha about this?

    :-)
  13. Replies
    1
    Views
    721
    The only way to do it at the moment is as follows (there appears to be some bugs in Ext.Menu in Architect i.e. you can't define the menu as a main class and call it with Ext.getCmp) - I put the code...
  14. I wonder if this bug is related to something going wrong in Sencha Command 5 and the copying over of files correctly?

    After observing the behaviour and trying the stuff mentioned in the post...
  15. I had the same problem as you, on Mac latest system.

    I deleted everything, even from my ~/Library/Application Support/Sencha Folder. Removed all installed versions of Sencha command. And even...
  16. Word of note....I have hidden files turned on and I never see the .sencha file (the hidden file that error message refers to in the browser console when I try and preview the app after selecting the...
  17. This is the URL prefix in the project:

    http://localhost/CustomIconsTest/CustomIconsTest/

    My publish path:

    http:/localhost/CustomIconsTest/

    ...and it previews fine when hitting the preview...
  18. So I think I've definitely found a bug, on my system at least running Architect 3.1 on 10.9.3, 2.66GHZ Core i7.

    I think the bug is related to the copying of css / sass to the /Users/Macintosh...
  19. Not sure if this would be of any help (I'm on a Mac but might be a similar issue). I spent 2 hours last night trying to debug and work out why Sencha Command appeared to not be working, even though...
  20. Hi,

    I've been reading posts such as these ones, that explain how to slim your CSS and use custom icons from Icomoon but I'm trying to apply the same technique to Architect v3.1, without success.
    ...
  21. Replies
    12
    Views
    4,331
    These are the steps I took to get it all working:

    Installed Sencha Command 4
    Installed Ruby 1.8.7

    Followed this post (making sure I did these commands):


    gem install haml
    gem install...
  22. Replies
    12
    Views
    4,331
    That seemed to work....see attached pic:


    Any ideas what else I can try?


    45274


    EDIT: Weirdly, it now compiles! I wonder if cd-ing into that directory and doing a compass compile has now...
  23. http://www.sencha.com/forum/showthread.php?268119-Will-there-be-Intellisense
  24. Replies
    12
    Views
    4,331
    Thanks for that, it does appear to be the same as yours...

    45235

    What else can I try to get this working?

    :-)
  25. Replies
    12
    Views
    4,331
    I too have Ruby 1.9.3-p448 installed but it still doesn't work (on Windows 7). I also ran these commands after once in Ruby to install compass:


    gem install haml
    gem install haml-edge
    gem...
Results 1 to 25 of 61
Page 1 of 3 1 2 3