Search:

Type: Posts; User: TheTallGuy

Search: Search took 0.01 seconds.

  1. Sure. But does anyone know how the browser...

    Sure. But does anyone know how the browser behaves when there are multiple meta+viewport tags? Does Safari do a logical "or" of all the options specified in all the tags, or does each meta tag...
  2. How to include "minimal-ui" in meta viewport tag?

    Hi, everyone,

    I'm trying to fix issues with the $%*&^#@!! floating toolbars in mobile Safari on IOS 7. (The dang things keep floating in and covering my UI, and you can't get them back easily.)
    ...
  3. Yes, this is a Chrome bug...

    ... And I'm rather surprised that I haven't seen more mention of it here. You can read details about it, here:

    https://code.google.com/p/chromium/issues/detail?id=332961

    The basic gist of the...
  4. "mousedown" event without "touchstart" on Android device

    We are getting an odd error occasionally when we access our app via an Android device using Chrome. (Typically a Nexus 7, but also Nexus 10.)

    Every now and then -- after we clear the browser...
  5. Another confirmation -- the workaround works.

    We encountered the same issue today, and thanks to the posters in this forum for coming up with the workaround so quickly. We've tested it and it does solve the problem for our app. (Though Chrome...
  6. Ruby version is significant!

    OK, I downgraded Ruby to 1.9.3, and it seems to be working now. So, at first it was 1.8.x (didn't work) and then it was 2.0.0 (didn't work). 1.9.3 seems to do the trick.

    At least the build seems...
  7. Thanks, Mitchell. I'll try that, but I first had...

    Thanks, Mitchell. I'll try that, but I first had the problem when I was running Ruby 1.8, so I'm doubtful it will help. Does the version of Compass matter?

    Michael
  8. Am I the only Mountain Lion user having this issue?

    Mitchell,

    Can you confirm that it works for you on Mountain Lion (OSX 10.8.3)? And what version of Ruby and Compass are you using?

    Thanks!
    Michael
  9. Which OS are you using?

    Thanks for trying, Mitchell. Are you using a Mac? I'm running 10.8.3, and I'm wondering if that has something to do with it.

    I just did yesterday's test on my Windows 7 virtual machine. ...
  10. ST2.2 "compass compile" result seems to be missing "default" styling

    I'm building an app using ST 2.2. I'm ready to start styling my pages, so I'm testing the compass/SASS feature to make sure it works (before applying any custom styling). While the compile finishes...
Results 1 to 10 of 10