Search:

Type: Posts; User: tomasi

Search: Search took 0.02 seconds.

  1. Replies
    4
    Views
    2,856

    There's no Events.Load. I used resize instead....

    There's no Events.Load. I used resize instead. And magically It works!!

    Here is my piece of codes.



    HtmlContainer p2 = new HtmlContainer();
    p2.setUrl("test.html");
    ...
  2. Replies
    4
    Views
    2,856

    About HtmlContainer setUrl Event

    is there any Event about Load when I use HtmlContainer setUrl?

    I need to know it's loaded when HtmlContainer loads page. I tried to use .AddListener()
    But didn't see any Load event!
    does anyone...
  3. Replies
    9
    Views
    9,487

    yes you're right. That's all I want for now! I...

    yes you're right. That's all I want for now! I also hope Gxt Team can make it better!
  4. Replies
    9
    Views
    9,487

    Problem solved! I used gwt 1.7 gxt 2.01 then Used...

    Problem solved! I used gwt 1.7 gxt 2.01 then Used TreeGrid example code that add checkBox into treeGrid by using addPlugin.Then it works. the followings are my peice of code and the result.


    ...
  5. Replies
    9
    Views
    9,487

    How to Add checkbox into TreeGrid?

    There is only one example about checkbox with TreePanel. But how could I put checkbox into TreeGrid? I looked at the example of treePanel. We can use tree.setCheckable(true) but not in the TreeGrid....
  6. Replies
    27
    Views
    10,423

    Try using addStyleName instead of setStyleName....

    Try using addStyleName instead of setStyleName.
    This is not a bug. I've asked that before. Now setStyleName is for Images bundling.
  7. Try builder.setHeader("Content-type",...

    Try builder.setHeader("Content-type", "application/x-www-form-urlencoded");
    set this after builder when you want to use POST method to trans data.

    I'm not sure this would work or not. Hopefully...
  8. Replies
    2
    Views
    2,068

    Problem solved! Somehow I restarted my Windows...

    Problem solved!
    Somehow I restarted my Windows and my eclipse then magically problem is gone!!!
    I don't why, but I guess it's eclipse keeps my old settings no matter I've already put the new...
  9. [CLOSED] Button.setIconStyle doesn't work - rc1

    String menu[] = {"test1","test2","test3"};
    ToolBar tb = new ToolBar();
    SelectionListener<ButtonEvent> btnClick = new SelectionListener<ButtonEvent>(){
    @Override
    public void...
  10. Replies
    2
    Views
    2,068

    rc1: It Seems cause 404 not found in firebug.

    When I upgraded from m2 to rc1, I recompiled my project again.
    Then I found out there's a xxx/war/none 404 not found request appeared in my firebug.

    So I switched back to m2, then It disappeared....
Results 1 to 10 of 10