Search Type: Posts; User: lefke123

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. Question though, what is the release date of Ext JS 6.0.2? I checked a couple of days ago on the support portal and this thread reminded me of it. We cannot depend on nightly builds so we are kinda...
  2. Any status update on Ext JS 6.0.2?
  3. Well, seeing as it is Monday right now... I checked the support portal and the new version is not up yet, the latest one is still 6.0.1. Did the release date get postponed much or should it be...
  4. Okay, thank you for that information!
  5. Oh you sneaky devils. It is fixed but both 5.1.2 and 6.0.2 are not available yet as official downloads (unless you use nightly builds). Sadly I am not allowed to use nightly builds...

  6. I guess there is no way to avoid an upgrade then...
  7. Is there a way to have a workaround at the moment without upgrading? In other words, what code do I need to put in an override?
  8. Ext version tested:

    Ext 6.0.0
    Ext 5.1.0

    Browser versions tested against:

    Chrome 43
    FF 31.7.0
  9. If you rely on the Ext.panel.Panel you should put your source code under yourapp/classic/src otherwise it won't find the source code for it. That should at least get rid of your 'Unknown definition...
  10. Replies
    I'm experiencing the same issue on Ext.form.field.File fields, and only on those that I'm disabling and enabling frequently. What I have done is a really dirty workaround (cause I don't care about 1...
  11. Could you provide us with some more information, like the app config? It could help us find the exact issue.
  12. Replies
    Hah, just ran into this in Ext JS 6 too. Absolutely breathtakingly head scratching. Amazing that your example makes it work, but using #applyEmptyText does not.
  13. I tend to skip slicing by putting the following option in my .sencha.cfg file:

    It won't help you fix your problem completely, but it will at least get you through the build process...
  14. Also, it is worth noting that you should sign up using the big "SIGN UP NOW" button on the official blog post:

    Then you get the same...
  15. I'm facing an issue where my application needs to be run in a different application server than Jetty, namely JBoss. I can't figure out for the life of me how to run Fashion separately outside the...
  16. I found a workaround for my use case, but it will possibly not work for you. I'm using JBoss as an application server, so I have a separate jboss-web.xml file. I just created a dummy jetty-web.xml...
  17. I would love to hear about a fix or workaround for this issue as well. I'm currently stuck on this too.
  18. Aha! Okay, something different than having the fiddle examples set on 5.x too then. Thanks for the tip, it works.

    Any plans to enable the ux package on fiddle? Or how to? Lots of examples that I...
  19. It is also not loading it in during development mode (reason why I created the fiddle in the first place). Even during sencha app watch user extensions are not found for me with a default Ext JS...
  20. Ext version tested:

    Ext 6.0.0

    Browser versions tested against:

    Google Chrome
  21. It is worth noting that for Ext JS 6 you need to make sure your classic dependencies (e.g. Ext.panel.Panel) are only referred in the classic folder of your package. Just ran into this issue,...
  22. Replies
    Removing the "toolkit": "classic" (so leaving it undefined) definition in the package file fixed it for me, if anyone is also running into the same issue. :)
  23. Just wanted to leave a message here that I'm having the same issue with the scroller menu. (Ext JS 5.1.1)

    Sencha Cmd version(s) tested:

    Sencha Cmd

    Operating System:
  25. I'm curious, is there a workaround yet that doesn't involve using a non-transparent color?
Results 1 to 25 of 71
Page 1 of 3 1 2 3