Search Type: Posts; User: abraxxa

Page 1 of 5 1 2 3 4

Search: Search took 0.03 seconds.

  1. It is a model base class, not a model class that gets used directly by e.g. a store, just to extend from to have app-wide defaults that are different from the ExtJS ones.
  2. The ExtJS 6 data package guide recommends a model base class named 'MyApp.model.Base'.
    I was wondering if '' isn't a...
  3. And how to update a workspace?
  4. Not the same issue, I had it running fine on Ubuntu 14.10 64bit before upgrading to 15.04.The changed number after the .so means api breakage so I can't just symlink the new file and the old version...
  5. isn't included any more, has been replaced by
    Is there a newer Architect version available with Ubuntu 15.04 support?
  6. It might be because of the minification you use in the production build.

    When I minify the debug file using the yui compressor it works:

    sencha fs minify -f=ext-all-sandbox-debug.js...
  7. When using ext-all-sandbox.js in a production deployment the generated html uses x- classes instead of x5- which leads to unusable styling when loaded on the same page with ExtJS 3.

    This doesn't...
  8. I found a fix which might even be used in the sandboxed build:

    add this to build.xml:

    <target name="-after-build" description="Fix theme javascript namespace for sandboxing">
  9. For example in ExtJS 5.1.0 the file packages/ext-theme-classic-sandbox/build/ext-theme-classic-sandbox.js and ext-theme-classic-sandbox-debug.js use 'Ext.' instead of 'Ext5.'.

    The same happens for...
  10. We have a file upload form that takes a csv which is transformed by the server to a json response including the original data as well as the new one from the csv.
    The goal is to show a grid with...
  11. Replies
    I think the more generic question is: How to integrate ExtJS when used with Sencha Cmd with the backend application written in the language of choice so they can be deployed together?
  12. I'd like to see this configurable too, maybe in app.json.
  13. Replies
    What about the appFolder config option?!/api/
  14. I tried which fails like did.
    Then I found those outdated Java 6 docs mentioned in the sencha.cfg file
  15. I've seen the other way to generate an app in the getting started docs which works fine.

    My setup is an Ubuntu notebook as dev box behind a NTLM authenticating proxy running cntlm locally, all env...
  16. Thanks for the pointers, but sadly nothing helped.
    We have a authenticating proxy and neither configuring the system.http.proxy* variables helped nor using cntlm as a local proxy that does the...
  17. $ sencha generate app -ext Test ./Test
    Sencha Cmd v5.0.0.116
    [WRN] Failed to download remote catalog : Error downloading
    [ERR] Cannot satisfy...
  18. That would be a very welcome addition for us as well!
  19. You have to create one store per boxselect because the store gets filtered as far as I understand.
  20. Thanks sunaku, your work is greatly appreciated!
  21. And how useful are associations then?
  22. Awesome! Glad I could help!

    @Sencha: please work on the shell script to not turn echo off so error messages like this are swallowed!
  23. Have you tried reinstalling JRE like I suggested?
  24. I found out late night yesterday. It uses java under the hood which failed when I run it on the cli with the error message that a file named rvm.cfg can't be found.
    Uninstalling and reinstalling JRE...
  25. I just encountered the same, very annoying. Especially because the docs say to download SDK 2.0 beta 3, which has a different syntax than both the Sencha Touch and SDK docs describe.
Results 1 to 25 of 113
Page 1 of 5 1 2 3 4