Search:

Type: Posts; User: johnjaylward

Search: Search took 0.03 seconds.

  1. Replies
    6
    Views
    1,218

    version 5 of Sencha command and this issue still...

    version 5 of Sencha command and this issue still persists as well as new errors.Now when I compile, command is stipping the quotes of my extends and requires keywords:...
  2. This works great except any associations that are...

    This works great except any associations that are returned with the model still get the "edit" flag marked in their grids. Is there a good way to dynamically determine which associations have been...
  3. Replies
    6
    Views
    1,218

    no, so far I haven't noticed any problems with...

    no, so far I haven't noticed any problems with the actual application. it's mostly just an annoyance for me.
  4. Replies
    6
    Views
    1,218

    Sencha Commans 3.1.0.256 Issues (and Sencha Cmd v5.0.0.160)

    I started writing my ExtJS 4.1.3 and Sencha Touch 2.1.2 apps by hand not using any of the tools, but laid them out in the MVC patterns. I decided I wanted to minimize my touch code (and the desktop...
  5. [NOREPRO] when will 4.2.1 be available for us?

    when will 4.2.1 be available for us?
  6. [NOREPRO] Expanding a tree store causes an unhandled exception ot be thrown

    Model:

    Ext.define('MyTreeModel', {
    extend : 'Ext.data.Model',
    fields : [ {
    name : 'text',
    type : 'string'
    }, {
    name : 'action',
    type : 'string',
  7. [OPEN] Is there a reason you only apply the workaround...

    Is there a reason you only apply the workaround on chomeVersion < 22 ?
    You may as well leave only the lower bound of 18 unless you know it's fixed going forward.
  8. Shouldn't the Docs be updated to reflect this?...

    Shouldn't the Docs be updated to reflect this? "idProperty" is not listed, and the only reference I could see to it was in the DataProxy class example when overriding the api.
Results 1 to 8 of 8