Search:

Type: Posts; User: Valdhor

Search: Search took 0.02 seconds.

  1. This happens like clockwork. Start SA4. Do...

    This happens like clockwork.

    Start SA4.
    Do the Responsive Dashboard tutorial (http://docs.sencha.com/architect/4/guides/tutorials/responsive_dashboard.html)

    At the "Add a Grid" step make...
  2. So, I did the one tutorial and then the next. I...

    So, I did the one tutorial and then the next. I did change the layout to iPad but that was the only thing I did. After that I went to the "Build a Responsive Dashboard" tutorial and the application...
  3. Replies
    1
    Views
    796

    email support. My SA activation code was...

    email support. My SA activation code was different than my EXT-JS code
  4. Cannot read property 'object' of undefined

    After running through the tutorial "First Desktop Application" with no problems I thought I would try "First Modern Application". At step 3 item "5. Next, delete Tab 3" I get the following:

    An...
  5. Replies
    7
    Views
    2,458

    Excellent. Thank you. I did the first part...

    Excellent. Thank you. I did the first part (Delete non working folder and copy working folder). Worked like a charm.
  6. Replies
    7
    Views
    2,458

    I updated my Java to the latest version: ...

    I updated my Java to the latest version:

    Microsoft Windows [Version 6.1.7601] Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    java -version
    java version "1.8.0_102" ...
  7. Replies
    7
    Views
    2,458

    Actually I'm on Windows 7. Microsoft Windows...

    Actually I'm on Windows 7.

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    java -version:
    java version "1.8.0_91"
    Java(TM) SE Runtime...
  8. Replies
    7
    Views
    2,458

    Java version problems

    I have Java 1.8 installed and when I start Architect it gives me an error that 1.7 is required. WTF?
  9. Yes they are an exact match (Case is the same)

    Yes they are an exact match (Case is the same)
  10. Nope. The itemid is correct. The name of the app...

    Nope. The itemid is correct. The name of the app is correct. Everything seems correct.

    I have the original problem. The project wont publish. The error is: Your working directory is invalid. It...
  11. Back in 3.0.4?

    I am using SA 3.0.4.1386 and have the exact same problem that people have in this thread.

    Did anything happen between 3.0.3 and 3.0.4 that removed the fix?
  12. Replies
    1
    Views
    2,661

    [OPEN] exception in thread "AWT-EventQueue-0"

    I downloaded and installed Sencha cmd 5 and started working through the getting started guide. Note that I am a complete newbie with Ext-js.

    I leave my command window open at the "Waiting for...
  13. Thank you. I shall peruse those.

    Thank you. I shall peruse those.
  14. That is where I started. I completed the Getting...

    That is where I started. I completed the Getting Started and now would like to move on to some of the examples.

    The getting started had me modify the Main.js file whereas the examples are self...
  15. Newbie Q - How do I correlate getting started with the examples

    Hi

    I am a complete newbie with ext-js and coming in just as version 5 is released. There seems little point in starting with an earlier version so I am starting with 5. I downloaded and installed...
Results 1 to 15 of 15