Search:

Type: Posts; User: lex_won

Search: Search took 0.02 seconds.

  1. Replies
    7
    Views
    2,718

    shepsii, That was exactly what was happening -...

    shepsii,

    That was exactly what was happening - the way the build was happening the constants were not even being loaded.

    Rather than using a singleton class as was suggested (it would have...
  2. Replies
    7
    Views
    2,718

    bump Can anyone elaborate on what happens to...

    bump

    Can anyone elaborate on what happens to global variables during the production build process?

    thanks
  3. Replies
    7
    Views
    2,718

    After a bit more investigation it looks like alot...

    After a bit more investigation it looks like alot of my components are not being assigned ID's.
    At the very top of my app.js file I have global constants like the following



    //global constants...
  4. Replies
    7
    Views
    2,718

    Is there a way to debug which setHtml call is...

    Is there a way to debug which setHtml call is causing the issue.
    It is not apparent which call could be the issue.

    I call it on the list.load event handler but the load does not occur until...
  5. Replies
    7
    Views
    2,718

    production build issues with Sencha Touch 2

    Hello,

    I currently have a Sencha Touch 2 application that has been written and tested in a local IIS environment.
    When I deploy it to an IIS server (our DEV environment) the application takes a...
  6. Replies
    2
    Views
    737

    Hey that worked great! thanks!

    Hey that worked great!

    thanks!
  7. Replies
    2
    Views
    737

    Nested data in a store

    Hey guys,

    I am attempting to load in nested data from a json file but am having problems with the hasMany config.
    I can only load data one level down (I can load the Dimension data but not the...
  8. Replies
    5
    Views
    2,652

    hey guys, looks like it is working now - looks...

    hey guys,

    looks like it is working now - looks like our network doesnt like the IO site very much
  9. Replies
    5
    Views
    2,652

    I have the same problem in Chrome - this is what...

    I have the same problem in Chrome - this is what I see

    35193

    It has been spinning for about 30 mins

    Any help would be appreciated.

    Thanks
Results 1 to 9 of 9