Search:

Type: Posts; User: hartste90

Search: Search took 0.02 seconds.

  1. Replies
    4
    Views
    2,332

    [CLOSED] Thank you very much your help has been invaluable.

    Thank you very much your help has been invaluable.
  2. Replies
    4
    Views
    2,332

    [CLOSED] Thanks for the advice! I notice that this will...

    Thanks for the advice! I notice that this will change ALL of the containers' styles - how can I identify the specific extended class to have a border:

    For instance I have


    ...
  3. Replies
    4
    Views
    2,332

    [CLOSED] Ext.container.Container Border

    A lot of people seem to be having an issue with the 'border' attribute - including me. Can someone provide a concrete solution/answer as to why it won't work as indicated in the API?

    I have...
  4. Replies
    4
    Views
    2,395

    Okay I will continue using this. Thanks for the...

    Okay I will continue using this. Thanks for the help - it would be nice to show more in depth examples of this feature. It was extremely helpful for me and any application with dynamic data!
    :)
  5. Replies
    4
    Views
    2,395

    bump! $_POST[data[0]['email']] produced a...

    bump!

    $_POST[data[0]['email']] produced a syntax error and wouldn't run


    I was able to find a workaround that works but I'm not sure how secure it is...


    $data =...
  6. Replies
    4
    Views
    2,395

    Store.Proxy.api Parameter POST

    I am implementing a Proxy.api function in my store but cannot seem to access the parameters once they are passed to the .php files. The store is connected to a form.Panel and when I click "Create"...
  7. I am having a similar (but opposite) issue with...

    I am having a similar (but opposite) issue with the form panel.

    the form POSTs the information and runs login.php, but no matter what the login.php echos, the form follows the "success" code. How...
  8. hmm. Any ideas how to get around this? -Thanks

    hmm. Any ideas how to get around this?

    -Thanks
  9. Well I'm trying to do the bar graph part, but I...

    Well I'm trying to do the bar graph part, but I think there is a disconnect between the model and the store. The chart loads the data fine, but the graph doesn't load in Architect nor in the...
  10. Data Store loading in Architect but not Preview

    Hi,
    I am a beginner developer going through the Cars project - but instead of a JSON data file I have used an XML. The project is hosted on my web server and the data loads in Architect, but...
  11. Data Store loading in Architect but not Preview

    Hi,
    I am a beginner developer going through the Cars project - but instead of a JSON data file I have used an XML. The project is hosted on my web server and the data loads in Architect, but...
Results 1 to 11 of 11