Type: Posts; User: zwilson

Search: Search took 0.01 seconds.

  1. I have been struggling with this issue as well....

    I have been struggling with this issue as well. It is extremely frustrating that a new version is released and does not work. Perhaps you could put in a warning somewhere.
  2. Replies

    I am in the same boat. I would like to download...

    I am in the same boat. I would like to download the Sencha Touch Bundle but cannot login since my support subscription has expired. The features that are in the Sencha Touch Bundle that I would like...
  3. [OPEN] Pie chart with value for slice breaks interaction "iteminfo"

    When rendering a pie chart if a slice has a 0 (zero) value the interaction "iteminfo" is broken.

    To reproduce just go to:!/api/Ext.chart.series.Pie

    And in...
  4. Replies

    Trying to fix our issue we broke it down to the...

    Trying to fix our issue we broke it down to the basics and the bug seems to be with iOS and not specific to sencha.

    The important code that will crash mobile safari on iOS7 is

  5. Replies

    Yes we are experiencing an iOS 7 Memory Pressure issue

    When we load a store with a fair bit of data the memory footprint explodes.

    For us the issue is not isolated to phonegap / cordova, it is actually present if run in mobile Safari on an iOS 7...
  6. @mitchellsimoens...

    @mitchellsimoens Thank you for the reply I now see how my post could be interpreted the way that you did however I was trying to discuss if the practice of making primary components dependent on the...
  7. Cannot set $include-pictos-font to false. Bug? Bad convention? No big deal?

    I am working to optimize my project and one of the steps is to get the css file smaller. A great way to do this is to get rid of the pictos font which I am not using directly however the pictos font...
  8. Replies

    Is there a way to use Ext.slider.Slider via...

    Is there a way to use Ext.slider.Slider via Architect? I see that it is private and as stated therefore not in the toolbar, but it is a useful UI element.

    My situation is that I am trying to add a...
  9. Replies

    @mitchellsimoens thank you for the clarification...

    @mitchellsimoens thank you for the clarification about the changes that come along with infinite list.

    I will include my vote that if it is possible to "enable/disable" the infinite list, so that...
  10. Replies

    Thank you for trying to get this in front of the...

    Thank you for trying to get this in front of the sencha team! I also have experienced this issue and from the old posts it looks like people have tried to bring this up but without success.

  11. Replies

    [CLOSED] I believe this is the bug that is causing my...

    I believe this is the bug that is causing my problems too. I can no longer add a list to a container (vbox) and have the list sized automatically, with a form panel below my list. In the past I...
  12. Same issue here

    This bug had me baffled for a bit today. Thanks for finding it. Using the DataView helped me hold over until this is fixed.
  13. [FIXED] Still same bug after fresh install

    I did an uninstall, download and install from:

    And the result is the same.

    Architect Build tested:

  14. [FIXED] Restart upgrade and restart 3x did not fix for me.. trying uninstall and fresh inst

    I did upgrade to 636 (re-verified by checking build #). I restarted 3x :D ... and still same bug.

    I will give an uninstall and fresh install a try then report back.

    @joostvanhassel did you test...
  15. [FIXED] Upgrade to #636 and same problem exists no change

    I just upgraded to build 636 and I still have the same problem with the same symptoms.
  16. [FIXED] Rolling back if you need to keep working

    I wanted to share the instructions that helped me roll back the update and keep working until this bug is fixed:
  17. [FIXED] Same problem, but not isolated to css, all resources are erased!

    I just upgraded to build 633. Adding or editing a resource results in an empty file.

    By adding prefix of "/" somewhat resolves the issue.

    Do all resource urls need to be prefixed with a "/" ?
Results 1 to 17 of 17