Search:

Type: Posts; User: JeffBurr

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. Replies
    1
    Views
    840

    SOLVED

    Even though the initial panel is not modal, you apparently need to add

    hideOnMaskTap: false,

    This seems to solve the behavior.
  2. Replies
    1
    Views
    840

    Overlay closes parent

    I have a simple floating panel that is sliding in to cover the full screen. On this panel is a link to launch another floating panel which uses "showBy" to popup from a link.

    This works well,...
  3. Replies
    7
    Views
    6,354

    BUMP: Any response

    Is there some reason that this is being ignored by Sencha support?

    I would just like an answer as to whether there is a work-around, or if a fix will be coming in the future.
  4. Replies
    7
    Views
    6,354

    Test in example code

    You can see this in action. In the examples/carousel2 folder of 1.02, add/replace the following at line 52 of index.js



    html: rec.get('content'),
    cls: 'card ' + rec.get('cls'),
    listeners: {
    ...
  5. Replies
    7
    Views
    6,354

    Activate Listener fires twice

    When you use setActiveItem on a Carousel to move to a specific card, the Activate event fires twice.

    Is there a workaround for this, and/or is this a known bug?
  6. Replies
    11
    Views
    7,881

    Any resolution?

    I am experiencing this also. When using setActiveItem on a Carousel component, the activate listener fires twice on the target item.
  7. Replies
    1
    Views
    1,136

    More Detail

    So, what is happening is that beforecardswitch can be fired again before oncardswitch is done.
  8. Replies
    1
    Views
    1,136

    Swiping too fast on Carousel

    If you swipe a carousel while it is still in the animated process of switching cards, it can break any logic that you have associated with before- or on- cardswitch. Is there any way to ignore the...
  9. Replies
    1
    Views
    957

    Dataview showLoading on initial load

    I have a dataview that is using a showLoading parameter in the config and this works great...mostly.

    However, the first time the page loads, while the dataview is getting loaded, there is no...
  10. Replies
    3
    Views
    1,578

    Combo with Sections [SOLVED]

    I have some data that I want to put in a combo, with dividers between groups:

    Appetizers
    cheese
    fruit
    shrimp
    Drinks
    beer
    ginger ale
    bourbon
  11. Replies
    7
    Views
    4,408

    Definitely a "bug"

    Yes, I am a JS and not GWT user, sorry for the confusion. The screenshot at the beginning of this thread is exactly what we're getting, so I didn't even look at the posted code.

    There is...
  12. Replies
    7
    Views
    4,408

    Where is SVN

    This may seem like a dumb question, but we recently paid for Ext support to get access to SVN. When you say "fixed in SVN", how should we update our Ext installation with the SVN code?

    For...
  13. Replies
    274
    Views
    122,001

    IE 7 Problems

    Saki -

    If you have decided to give up on IE, I can sympathize, but did you know that your web site - at least the example pages for this and other plugins - throws an error in IE?

    It is: "Line...
  14. Replies
    1,036
    Views
    534,444

    grid.reconfigure is undefined

    I am trying to implement the grid search plugin.

    I am getting the error "grid.reconfigure is undefined". Does this ring any bells?
  15. Replies
    1,016
    Views
    374,175

    Onready problems

    I have looked hard for an answer to this before posting.

    I am using the MIF in a window and loading a page the has its own Ext.Onready block. I tried using:



    ,listeners:{documentloaded:...
  16. Replies
    837
    Views
    356,923

    But Chrome Does!

    Thanks for the heads-up on Firefox. You're right, IE and Chrome behave correctly...
  17. Replies
    837
    Views
    356,923

    Resizing

    This is a great plug-in!

    I am putting a WMV in mediapanel in the west region of a viewport with borderlayout. Although the media component sizes itself to the panel intially, it does not adjust as...
  18. Replies
    12
    Views
    3,501

    Suggestion

    I had this problem recently and had forgotten that you need to have a "formId" declared in the FormPanel or Form. This is what you use in the Ajax call as the "form". When these matchup, all items of...
  19. Replies
    0
    Views
    782

    table layout problem

    I have the following in a FormPanel:



    border:false,
    layout:'table',
    layoutConfig:{columns:2},
    defaults: {border:false, style: 'margin: 6px 0px 3px;'},
    style:'margin:6px;',
    items: [{
  20. Replies
    6
    Views
    2,084

    Use Apply

    Couldn't you use "myWindow.apply(layout)" in the callback function. I haven't tried this specifically, but it seems like it would work...
  21. Replies
    1
    Views
    1,010

    Rowexpander only if there is data

    I have scoured the forums, but can't see anything about this...

    I am using the rowexpander.js and it works perfectly. I would like the "plus" sign to only show if there is data in the fields that...
  22. Replies
    590
    Views
    237,491

    Thanks to the quick reply! I am using Windows...

    Thanks to the quick reply!

    I am using Windows Media (I know, I know) and it is embedded once in the main page. It plays a presentation that is typically close to an hour long.

    During the...
  23. Replies
    590
    Views
    237,491

    Performance Problem

    First, thank you for the extension. It provided great help in several projects.

    I have a problem, though. I created a great system for popping-up a window with "poll" questions in sync with a...
  24. Generally securing/hiding URLs in client-side code

    I wanted to tap the expertise out there on a general question that I have encountered while migrating a Web 1.0 application to using more ExtJS. This is a more general AJAX-related question.

    My...
  25. Replies
    5
    Views
    4,801

    Thank You!

    I didn't intend to submit this as a "bug". I guess I shouldn't drink and post!

    Anyway, thanks for the solution - works perfectly.
Results 1 to 25 of 67
Page 1 of 3 1 2 3