Search Type: Posts; User: JacobGu

Page 1 of 5 1 2 3 4

Search: Search took 0.04 seconds.

  1. Replies
    28
    Views
    3,149
    Hi, Glad to read that Sencha is working on bringing Modern to feature parity with Classic. Do you have a roadmap for achieving this, or at least certain milestones along the way? It'd also be awesome...
  2. (Never mind my previous two posts which I already deleted.)Thanks Mitchell. I downloaded the May 19 build, and plan to try it in my app later. It looks like it will handle the Chrome device emulation...
  3. Chrome 43 just released today on stable channel, and my ST 2.4 app is broken. Trevor's (http://trevorbrindle.com/chrome-43-broke-sencha/#comment-6252) patch fixes it unless Chrome is running in...
  4. Chrome 43 just released today on stable channel, and my ST 2.4 app is broken.

    Trevor's (http://trevorbrindle.com/chrome-43-broke-sencha/#comment-6252) patch fixes it unless Chrome is running in...
  5. Chrome 43 just released today on stable channel, and my ST 2.4 app is broken. Sencha: are you doing anything about this?BTW: The trevor brindle fix did not work for me.
  6. Chrome 43 just released today on stable channel, and my ST 2.4 app is broken.

    Trevor's (http://trevorbrindle.com/chrome-43-broke-sencha/#comment-6252) patch fixes it unless Chrome is running in...
  7. Thank you for the information! I was also beating my head over this one, and then came across your solution. Voila!
  8. Replies
    26
    Views
    11,412
    I started developing an app with the earlier SlideNavigation extension, but ran into a roadblock when I tried to add a second instance of the slide navigation component on a different card. It...
  9. So if I'd like to use second-level namespaces for my apps (e.g., MyCompany.myapp1, MyCompany.myapp2, etc.), what do I use for the Ext.application config name? The Sencha docs say:

    ...
  10. +1
  11. I just enabled buffered renderer, and now I'm also seeing this error when inserting a record. I wish this bug was fixed by now.
  12. Hi Gary, I have not made a fiddle with repro's, because it might be a bit complex, since it involves garbage collection after a grid is removed from the dom. Attached is a screenshot of example...
  13. Thanks Gary. A couple notes:1) I do not call createGroupId myself.2) In your fiddle, you'll need to customize getGroupString on the grouping feature config to get the id to use the actual value...
  14. Ext version tested:

    Ext 4.2.2 rev 1144
    Browser versions tested against:

    Chrome 34
    DOCTYPE tested against:

    html 5
    Description:
  15. Replies
    120
    Views
    106,346
    This plugin is broken on IE 11 and any other browser which adheres to the new standards used for text selection. Does anyone have a fixed version?
  16. Why was this bug NOT fixed in 4.2.2 ?
  17. Replies
    3
    Views
    2,275
    I know this thread is old, and I haven't checked Sencha's fix, but my prior solution was not correct. This is the correct solution:


    .x-monthpicker-buttons {
    position: relative;
    }...
  18. REQUIRED INFORMATION


    Ext version tested:

    Ext 4.2.1
    Browser versions tested against:

    Chrome 29 (Mac)
    Description:
  19. Ahh...Thanks Gary.
  20. Sorry for not following standard bug template, but this bug is basic code/doc discrepancy.

    The docs say in Ext.Loader:

    enabled : BooleanWhether or not to enable the dynamic dependency loading...
  21. I believe that bug is fixed in 4.2.1. At http://cdn.sencha.com/ext/beta/4.2.1.744/release-notes.html, it documents:


    EXTJSIV-9049 Date parse using "m/Y" format wraps "end of month" into "next...
  22. Works for me (on 4.2.1). What version of Ext Js are you using? I vaguely remember a bug in an earlier version of 4.x (can't remember which version exactly) with date overflow in Ext.Date.add or...
  23. REQUIRED INFORMATION


    Ext version tested:

    Ext 4.2.1. GA
    Browser versions tested against:

    Chrome 27 (Mac)
    Firefox 21 (Mac)
  24. I just came across this post, and see that this bug is dupe and will be fixed in 4.2.2:
    ...
  25. REQUIRED INFORMATION


    Ext version tested:

    Ext 4.2.1 GA
    Browser versions tested against:

    Firefox 21 (Mac) -- looks bad
    Chrome 27 (Mac) -- looks good
Results 1 to 25 of 107
Page 1 of 5 1 2 3 4