Search Type: Posts; User: GGG65

Search: Search took 0.01 seconds.

  1. One slight update to this ... returning null actually doesn't work properly (ie doesn't return functionality to the equivalent of EXTJS 4) because the ajax/json writer seems to get upset with a null...
  2. This change in functionality breaks a lot of EXTJS 4 server implementations and samples, as a lot of the ones I've seen rely on passing an null or 0 id value to force the creation of a new record...
  3. I know that CUD was eliminated for bufferedStores in 4.2.1, which is why I didn't update for a long while ... the prior buffered: true setting worked great for updates additions to a buffered store....
  4. I'm also encoutering this issue with BufferStore and an ajax/json proxy model to our mysql database, about 4000 records total, 100 line pageSize with 300 line leadingBufferZone .

    Drag the slider...
  5. I'm also interested in knowing the status of buffered stores in 5, but haven't had the time to research it yet. For our application we had to go back to 4.1 because we needed this functionality and...
  6. Replies
    4
    Views
    923
    Due to issues with combo boxes automatically filtering when users type into the field (if you allow that), using a single store for multiple combo boxes is a nightmare. You can turn off some...
  7. We spent a huge amount of time working on this issue a few months ago, and in the end decided that our only choice was to revert to EXTJS 4.1 to get our code working as it used to. Attempts were...
  8. Replies
    5
    Views
    1,273
    For anyone else running into this problem, awood's answer worked to resolve this problem for me (I had exactly the issue the original poster reported). And I can find no example in the docs that...
  9. I'm assuming this is directly related to the bug that grid cell editing doesn't work on buffered stores for this same reason - seems to me to be a rather major bug (for those of us with large...
  10. vietits, your solution solved my problem where my remote filters were not working at all... no idea why, but with your change it finally started working (though in my case it was added to data.Model,...
Results 1 to 10 of 10