Search:

Type: Posts; User: chh

Search: Search took 0.03 seconds.

  1. Replies
    2
    Views
    1,110

    [FIXED] That sounds great, but in the meantime would you...

    That sounds great, but in the meantime would you please just update the ext-lang-da.js file so we don't have to update it manually every time we upgrade.
  2. Replies
    2
    Views
    1,110

    [FIXED] ExtJs 4.1.0 Danish Date locale is wrong

    Ext version tested:
    Ext 4.1.0

    Browser versions tested against:
    Chrome 19

    DOCTYPE tested against:
    Strict

    Description:
  3. You need to use a shim. Because the google...

    You need to use a shim.

    Because the google earth plugin is a windowed npapi/activex browser plugin, it isnít included in the browsers normal z order, instead it will always be on top of the other...
  4. [FIXED-1030] Unable to delete tree node when it hasn't been rendered yet

    Ext version tested:

    Ext 3.2.1

    Adapter used:

    ext


    css used:
  5. Thread: Ext.ux.LiveGrid

    by chh
    Replies
    834
    Views
    378,266

    NicoP talks about something like that here...

    NicoP talks about something like that here http://www.extjs.com/forum/showthread.php?17791-Ext.ux.LiveGrid&p=413587#post413587
  6. Replies
    6
    Views
    4,688

    I started this ExtJs wrapper for the new version...

    I started this ExtJs wrapper for the new version 1.0 of comet, but had to give it up and return to the old version shipped with dojo, simply because they had changed too much. But you are welcome to...
  7. Replies
    5
    Views
    2,683

    You are not alone. I also get this one quite...

    You are not alone.

    I also get this one quite often:

    "Permission denied to access property 'dom' from a non-chrome context
    return D.isAncestor(this.dom, el.dom ? el.dom : el);\n ...
  8. Thread: Ext.ux.LiveGrid

    by chh
    Replies
    834
    Views
    378,266

    Great news! I'm really looking forward to an...

    Great news! I'm really looking forward to an official version for Ext 3.1.
  9. Thread: Ext.ux.LiveGrid

    by chh
    Replies
    834
    Views
    378,266

    I was using the css from the ext 2.x version....

    I was using the css from the ext 2.x version. Replaced it with the ext 3.x version and now it works much better. Thanks!
  10. Thread: Ext.ux.LiveGrid

    by chh
    Replies
    834
    Views
    378,266

    Is this supposed to work with the 3.0.3 release?...

    Is this supposed to work with the 3.0.3 release? I'm getting this odd behavior where it places the column header bar in the bottom of the view, if there are more rows than it can display in the view....
  11. Replies
    8
    Views
    6,094

    [2.3.0] IE7 Accordion bug

    Ext version tested:

    Ext 2.3.0


    Adapter used:

    ext
  12. This is brilliant. Great work!

    This is brilliant. Great work!
  13. Replies
    1
    Views
    1,585

    [FIXED] [3.0RC3] Gridview ensurevisible bug

    Ext version tested:



    Ext 3.0 rev RC3




    Browser versions tested against:
Results 1 to 13 of 14