Search:

Type: Posts; User: vitorgomes

Search: Search took 0.04 seconds.

  1. [FIXED] Ext.tab.Panel.setActiveItem() possible bug?

    I am upgrading our app from PRs to Beta 3 version and I found a weird behaviour in the tabpanel component.

    When I change tabs tapping a button inside an active card, calling the method...
  2. Replies
    5
    Views
    2,377

    Try this

    Hi,
    I am also investigating how to control the scroller programatically and found this undocumented method in the source code. I am not sure if it's reliable to use though.
    ...
  3. My previous message was reformatted and got some...

    My previous message was reformatted and got some html tags in the way.
    Edited it.
    There should be no   in the code. Have another look...
    Cheers
  4. This may help

    Try this way:


    Ext.ComponenetQuery.query('#firstButton')[0]

    as component query returns an array of found components, this should return the first instance of an element with itemId :...
  5. Replies
    11
    Views
    5,907

    Try moving getApp outside init like this:

    init: function() {
    if (1 == 1) {
    this.getApp;
    }
    this.control({
    '#loginButton': {
    tap: this.getApp,
    scope: this
    ...
  6. [FIXED] Almost there

    Hi James,
    Thanks so much for the override.
    It solved the 'getAnimation' error, but animations are not consistent.


    - Chrome and Safari (desktop and iPhone simulator): Animations goes from...
  7. [FIXED] TabPanel with no items breaks on creation - PR2

    In the application we're developing, there is a TabPanel that has no items in the view, so the items can be added dynamically by the controller.

    Here's the view code:

    ...
  8. Thread: Spinner Bug

    by vitorgomes
    Replies
    6
    Views
    7,558

    [FIXED] Works for me!

    Hi Mitchell,

    I was having the same problem.
    I added the code to my app.js and it's working pretty well.

    Thanks!
    Vitor
  9. Replies
    2
    Views
    1,749

    Hi Floak, Have you tried setting the hidden...

    Hi Floak,

    Have you tried setting the hidden config of your mainPanel to true?
    I was having the same issue and fixed that this way.
    Try:


    ...
    fullscreen: true,
    hidden: true,
Results 1 to 9 of 9