Search:

Type: Posts; User: TheGoddessInari

Search: Search took 0.02 seconds.

  1. I'm aware, the problem is that 6.2.0 is known to...

    I'm aware, the problem is that 6.2.0 is known to lack many/most replacement functionality if you were depending on a legacy version (like 5.1.1). So it'd be having to replace nearly half (or more)...
  2. That's really ridiculously patronizing,...

    That's really ridiculously patronizing, dismissive, and uneducated, you know. It wasn't my choice what framework was used for an older open source standalone application, and just because I know...
  3. It feels pretty mid-October. When I'd asked in...

    It feels pretty mid-October.

    When I'd asked in early September, the info I was given was that ExtJS 7.1 would be the GPL release, and it'd ship "before the end of the year".

    I'm hoping the...
  4. Trying to get the fiddle to do anything when run...

    Trying to get the fiddle to do anything when run seems confusing, but as said it's just using 'app-main' as an xtype, and then wanting to match it using query, like query('app-main'). That's how it...
  5. I could really use some help here. I don't think...

    I could really use some help here. I don't think I'm trying to do anything oddball or strange here, if I need a workaround, I'll use a workaround. If I need to redesign something, I'll redesign...
  6. Migrating from 5.1.1 to 6.2.0 GPL, ComponentQuery changes?

    The ExtJS app I'm working on uses electron and has to get 'app-main' in many places in the code. ComponentQuery.query no longer returns most items, it won't return app-main, most panels, or much...
Results 1 to 6 of 6