Search:

Type: Posts; User: krullj

Page 1 of 5 1 2 3 4

Search: Search took 0.03 seconds.

  1. [OPEN] [Docs] Version missing for deprecated method

    The docs are not showing the version which a method was deprecated. I don't know if this is all deprecated methods or just this one specifically.

    See...
  2. [OPEN] Ext.Img does not obey maxWidth/maxHeight properly

    This prevents images from being constrained proportionally regardless of their actual size.

    The fiddle demonstrates the maximum size the image SHOULD take up with a green box, with the image...
  3. [OPEN] This bug still isn't fixed? I've just run into it...

    This bug still isn't fixed? I've just run into it in Ext 5.1.1. It's been over half a year now...
  4. [OPEN] I tried using the "-all" option (though I...

    I tried using the "-all" option (though I couldn't find it documented anywhere) and it did not help. Compass was still not installed.

    I ran:
    ./SenchaCmd-6.0.1.76-linux-amd64.sh -q -all
  5. [OPEN] The top of this thread says it has been fixed...

    The top of this thread says it has been fixed (which is not true) while the thread you linked to says it is not yet fixed. Why is this thread's message wrong?
  6. [OPEN] Sencha Cmd 6.0.1.76 quiet install does not include compass

    I've tried installing Sencha Cmd 6.0.1.76 a variety of ways, and it seems that compass is only installed if you type in "1" at the right time during a manual installation.

    Why is compass not...
  7. [OPEN] pscanlon1, nicely done. I was looking at that...

    pscanlon1, nicely done. I was looking at that method around the time you posted. The only difference is that I made the method an override.

    It's available at https://fiddle.sencha.com/#fiddle/pmi...
  8. [OPEN] Oh, sorry. I should have directed my question at...

    Oh, sorry. I should have directed my question at dhrpatel. He mentioned posting a workaround if he found one.
  9. [OPEN] Did you ever find a workaround to this problem?

    Did you ever find a workaround to this problem?
  10. Replies
    5
    Views
    968

    +1. Please add version 5.1.1 soon.

    +1.

    Please add version 5.1.1 soon.
  11. Here's a new fiddle with it working in 5.0.1:...

    Here's a new fiddle with it working in 5.0.1: https://fiddle.sencha.com/#fiddle/ltf

    It looks like it wasn't working because you were trying to use methods in this.control that didn't exist in the...
  12. Haha, don't worry about it. Maybe a mod will come...

    Haha, don't worry about it. Maybe a mod will come along and fix it.
  13. If you can't get the ViewController to work,...

    If you can't get the ViewController to work, please consider reproducing your problem in a Sencha Fiddle at https://fiddle.sencha.com/

    That will make it much easier for others to assist.
  14. You have to call the parent method. init:...

    You have to call the parent method.


    init: function( ) this.control({
    "app_grid_groups": {
    "itemclick": this.handleGroupsClick
    },
    "app_grid_users": {
    ...
  15. You can use either method. They probably equate...

    You can use either method. They probably equate to the same thing. The thing that's giving you trouble in your view is that your call to "Ext.data.StoreManager.lookup('petstore')" is happening when...
  16. Yes, sorry. I should have been more specific. I'm...

    Yes, sorry. I should have been more specific. I'm generating an Ext JS 5.1.0 app using Sencha Cmd 5.1.2.52.
  17. Sencha Cmd adds undocumented/deprecated config to app.js

    When using Sencha Cmd to generate a brand new app, I noticed that in app.js, the config "autoCreateViewport" is added. However, the only mention of that config in the docs is that it's deprecated.
    ...
  18. [FIXED] I'm having the same issue, and since all of my...

    I'm having the same issue, and since all of my models rely on idProperty, it's completely blocking me from upgrading to Ext 5. When will Ext 5.0.1 be available for download?

    I figured some bugs...
  19. [FIXED] Variable set based on non-existent CSS property in AbstractComponent@animate

    REQUIRED INFORMATION

    Ext version tested:

    Ext 4.2.1 rev 883
    Browser versions tested against:

    N/A
    DOCTYPE tested against:
  20. [FIXED] isLayoutSuspended method returns incorrect value

    REQUIRED INFORMATION

    Ext version tested:

    Ext 4.2.1 rev 883

    Browser versions tested against:

    Chrome 29.0.1547.76 m
    Firefox 21.0 (firebug 1.11.4 installed)
  21. [FIXED] Glad to hear it's working well for others! Has...

    Glad to hear it's working well for others! Has anyone used the fix in ExtJS versions other than 4.1.3?
  22. [FIXED] Solution for ExtJS 4.1.3

    I haven't tested this fix with versions other than 4.1.3, but it seems to be working great.

    The code below simply pulls the records out of the store in the order that they are grouped, then...
  23. Sorry, I should have been more specific in my...

    Sorry, I should have been more specific in my first post. Basically anything another person would need to set up a test to see if they can reproduce your problem. For instance, your store has a model...
  24. It looks like the "2" might be the ID of the...

    It looks like the "2" might be the ID of the record you're trying to use PUT or DELETE on. That's just how REST works. It's helpful that you put the ExtJS version, but overall you didn't provide...
  25. If you want to edit the actual ExtJS properties...

    If you want to edit the actual ExtJS properties of the field, you'll need to loop through the properties of the field (excluding functions) and put them into the property grid's store. To...
Results 1 to 25 of 123
Page 1 of 5 1 2 3 4