Search:

Type: Posts; User: shanlin

Page 1 of 2 1 2

Search: Search took 0.03 seconds.

  1. could anyone know how to place...

    could anyone know how to place 'winstore-jscompat.js' share their knowledge please?
  2. Hi Slmckenzie, In my case, the debug block is...

    Hi Slmckenzie,

    In my case, the debug block is fine. What command do you build? Do you use 'sencha app build testing' or do you use 'ant build'?
  3. We have a similar problem. Our app works fine in...

    We have a similar problem. Our app works fine in ST 2.1.0 and Sencha Cmd 3.0.0.250. After upgrading to ST 2.1.1 and Sencha Cmd 3.1.0.216, and running 'sencha app build testing' generates...
  4. any updates to this thread? Our app stops...

    any updates to this thread?
    Our app stops working on Nexus tablet also, but works on other phones. In the logcat, there is no error after "Reinit shader" and "Reinit transferQueue". The app just...
  5. [FIXED] I am using a newer version of Sencha Cmd...

    I am using a newer version of Sencha Cmd 3.0.0.250 for building an touch app using Sencha Touch 2.1. Both 'sencha app build -e testing' and 'sencha ant testing build' gives the following error:
    ...
  6. Like the above suggestion, we just replace...

    Like the above suggestion, we just replace production.js with development.js, and it works fine.
  7. Is there any update to this thread? I ran into...

    Is there any update to this thread? I ran into the same issue after upgraded to the latest SDK.
  8. Replies
    8
    Views
    3,742

    I realized that one can set version in app.json...

    I realized that one can set version in app.json or package.json. Is there API can get to either of these objects?
  9. Replies
    8
    Views
    3,742

    displaying application version

    If I like to display our company's application version number in the app, what is the best way to go about it?

    In Java, people can have a Version class which can read an...
  10. Thanks Mitchell. That certainly works. I was...

    Thanks Mitchell. That certainly works. I was trying to see if combining them into one JS works.
  11. One more note. If I commented out app.js section...

    One more note. If I commented out app.js section in the app.json, it gives the same error. Any idea?
  12. sencha create jsb gives [Ext.Loader] Failed loading

    We have couple ST 2.0 projects, and they all share certain common classes. So we concat common classes into an js called: 'architecture.js'. Here is some sample inside architecture.js:

    ...
  13. Another test is: after putting cordova-1.5.0.js...

    Another test is: after putting cordova-1.5.0.js at the top of index.html. It still gives blank page for me.
  14. Cordova-1.5.0.js is under the folder www. When...

    Cordova-1.5.0.js is under the folder www. When packaging, I guess iPhone emulator can access that. Another note is if I put "hello world" between the <body> tag, it shows up fine. So I don't get...
  15. cordova15 and TC20 build works for iPad but not iPhone emulator

    We use Sencha Touch 2.0 to build our webapp and natively package with Cordova (phonegap) 1.5. When testing in iPad, it works fine. The same build and package deployed in iPhone emulator, it gives a...
  16. I finally follow this thread and make it work:...

    I finally follow this thread and make it work:
    http://www.sencha.com/forum/showthread.php?157802-Blank-canvas-with-phonegap-1.2&highlight=ondeviceready

    In general, here are the keys that save me:...
  17. My app.js used Ext.application ({...}); initially...

    My app.js used Ext.application ({...}); initially without phonegap in the picture. Since I need to package phonegap to take advantage of their support of native API, I refered to the article you...
  18. Could you elaborate on where does onDeviceReady()...

    Could you elaborate on where does onDeviceReady() reside? Could you post some sample codes?
  19. Ext.setup has already been called before when using Phonegap 1.5 on Android

    I am using Sencha touch 2 and Phonegap 1.5, and try to package and deploy to Android 2.2. I got this error:
    Ext.setup has already been called before.

    I use sencha-touch-debug.js and have a block...
Results 1 to 19 of 43
Page 1 of 2 1 2