1. #1
    Ext User
    Join Date
    May 2010
    Vote Rating
    frankvielma is on a distinguished road


    Default Problems with new release working with Ubuntu Lucid


    I tried to install the new version of ExtDesigner (ExtDesigner-1.0.1-linux-installer.bin, md5sum => 6b30f688c7a412ebc23a2fe568e61b22) in Ubuntu lucid (Kernel 2.6.32-22-generic #33-Ubuntu SMP i686 GNU/Linux) but it doesn't work... :-(

    I'm using a squid proxy server (without an authentication) and when I run it by first time, I see a window with the message: "A new version of a Ext Designer is available for download". Afterwards, I click Install and Ext Designer seems that it updates somethings. At the end, Ext Designer closes the window and doesn't show anything.

    Running it through of a linux terminal (./ExtDesigner) doesn't show anything...

    Thanks in advance,

  2. #2
    Sencha - Desktop Packager Dev Team jarrednicholls's Avatar
    Join Date
    Mar 2007
    Frederick, MD
    Vote Rating
    jarrednicholls will become famous soon enough jarrednicholls will become famous soon enough



    Hi Frank,

    Check your private messages.


Similar Threads

  1. Ubuntu 10.04 Lucid Lynx Released Today
    By mschwartz in forum Community Discussion
    Replies: 1
    Last Post: 1 May 2010, 11:29 AM
  2. resize listeners not working in ubuntu 9.04
    By CarlosLuiz in forum Ext 3.x: Help & Discussion
    Replies: 1
    Last Post: 30 Mar 2010, 4:04 AM
  3. Co-existence of EXT JS Release 1.1 and Release 3
    By TheBerliner in forum Ext 3.x: Help & Discussion
    Replies: 2
    Last Post: 17 Jul 2009, 1:26 AM
  4. Rendering Erro on Ubuntu
    By Josu in forum Ext GWT: Help & Discussion (1.x)
    Replies: 4
    Last Post: 16 Feb 2009, 6:30 AM
  5. Working with Grid and many problems!
    By spawn150 in forum Ext 1.x: Help & Discussion
    Replies: 0
    Last Post: 13 Jul 2007, 6:56 AM

Thread Participants: 1

Tags for this Thread