Results 1 to 2 of 2

Thread: TreeGrid showing empty cell on cell with TreeGridCellRenderer

  1. #1
    Ext User
    Join Date
    Nov 2009
    Posts
    2
    Vote Rating
    0
      0  

    Default TreeGrid showing empty cell on cell with TreeGridCellRenderer

    I was trying to implement a basic TreeGrid a la the Explorer demo. I found the column to which I attached the TreeGridCellRenderer was displaying empty cells. Looking into the render function of the renderer, it was returning the appropriate HTML as text but still was empty. I then attached the Renderer to another column with identical results. Any ideas on the issue here, is this a known bug or might I be missing a piece of the puzzle?

  2. #2
    Sencha Premium Member
    Join Date
    Sep 2007
    Posts
    13,976
    Vote Rating
    131
      0  

    Default

    Can you try to post a small testcase that implements EntryPoint and exactly shows your problem?

Similar Threads

  1. Why doesn't link in TreeGrid cell work
    By Chau in forum Ext 3.x: Help & Discussion
    Replies: 10
    Last Post: 22 Apr 2011, 11:34 AM
  2. Edit cell in Ext.ux.tree.TreeGrid ?
    By Stju in forum Ext 3.x: Help & Discussion
    Replies: 3
    Last Post: 18 Jun 2010, 12:39 AM
  3. Replies: 2
    Last Post: 8 May 2010, 3:36 AM
  4. How enable dirty cell in TreeGrid<BeanModel>?
    By Timur in forum Ext GWT: Discussion
    Replies: 4
    Last Post: 10 Feb 2010, 4:40 AM
  5. Form with empty cell? / Alternative to colspan?
    By Thomas H. in forum Ext 1.x: Help & Discussion
    Replies: 0
    Last Post: 10 Jun 2007, 6:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •