Results 1 to 2 of 2

Thread: [OPEN-1152] TreeGrid with single top-level node doesn't display properly in IE7...

Hybrid View

Previous Post Previous Post   Next Post Next Post
    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Sencha User
    Join Date
    Feb 2010
    Burlington, ON
    Vote Rating

    Default [OPEN-1152] TreeGrid with single top-level node doesn't display properly in IE7...

    ...but is good in IE8.

    In IE7, even though I've set the first node to 'expanded', the children are not shown. The twistie indiciates that we've children, but these rows are not shown.

    IE7 screenshot.jpg

    The children reappear if you close the twistie, and then reopen.

    In IE8, you can see the expected behaviour.

    IE8 screenshot.jpg

    This appears to only be a problem for data in which there's only one top-level node.

    Has anyone seen this type of behaviour before?


  2. #2
    Sencha User Jamie Avins's Avatar
    Join Date
    Mar 2007
    Redwood City, California
    Vote Rating


    Your issue has been entered in Trac for review. Thank you for the report.

Similar Threads

  1. Ext.ux.tree.TreeGrid : Updating a single Node
    By sysrun in forum Ext 3.x: Help & Discussion
    Replies: 1
    Last Post: 14 Jul 2010, 7:53 AM
  2. Replies: 0
    Last Post: 30 Apr 2010, 5:21 AM
  3. TreeGrid DND - not top level
    By g1_ in forum Ext GWT: Discussion
    Replies: 0
    Last Post: 28 Apr 2010, 6:18 AM
  4. Replies: 8
    Last Post: 24 Feb 2010, 11:55 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts