Results 1 to 2 of 2

Thread: [CLOSED] Error LockingGridView and ColumnHeaderGroup Plugins

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Ext User
    Join Date
    Nov 2009
    Vote Rating

    Default [CLOSED] Error LockingGridView and ColumnHeaderGroup Plugins

    Anyone, please help me…
    I used Ext plugins “Ext.ux.grid.LockingGridView” and “Ext.ux.grid.ColumnHeaderGroup”, then I have error bellow: is undefined
    anonymous()LockingG...idView.js (line 704) = 'auto';\n

    anyone know, what it’s mean? Any solutions?


  2. #2
    Sencha - Community Support Team Condor's Avatar
    Join Date
    Mar 2007
    The Netherlands
    Vote Rating


    The ColumnHeaderGroup plugin isn't supported for LockingGridView.

    I created LockingColumnHeaderGroup and LockingGridSummary summary plugins to work with LockingGridView (but I'm asking a small fee for them).

    Send me a private message if you are interested.

Similar Threads

  1. How use both and ColumnHeaderGroup LockingGridView
    By zelwise in forum Ext 3.x: Help & Discussion
    Replies: 1
    Last Post: 20 Aug 2010, 6:22 AM
  2. [Ext JS 3+] Ext.ux.grid.plugins.Pan - Pan support for LockingGridView
    By mankz in forum Ext 3.x: User Extensions and Plugins
    Replies: 0
    Last Post: 9 Aug 2010, 4:47 AM
  3. Replies: 2
    Last Post: 19 Apr 2010, 11:09 AM
  4. [CLOSED][3.1] Error Yahoo adapter not all plugins load
    By oniram88 in forum Ext 3.x: Bugs
    Replies: 2
    Last Post: 4 Feb 2010, 2:35 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts