1. #1
    Sencha User
    Join Date
    Jul 2009
    Location
    Austin, TX
    Posts
    47
    Vote Rating
    0
    slsmithtx is on a distinguished road

      0  

    Default Upgrade from 3.0 to 3.3

    We are still on 3.0 and looking to upgrade and various components we built that work in 3.0 throw errors in 3.3. I haven't dug deep into the errors, but the ones I've seen have been some element of the underlying Ext object not being found during the initComponent process. Is there a document somewhere that discusses what to look out for when upgrading to 3.3? Thanks.

  2. #2
    Sencha User sideeque's Avatar
    Join Date
    Aug 2009
    Location
    Washington DC
    Posts
    50
    Vote Rating
    2
    sideeque is on a distinguished road

      0  

    Default

    I did upgrade from 3.0 to 3.2. I was getting lot of errors. I didn't find any step by step documents. I went to complete app and modified accordingly.

    I had some issue with TabPanel.

Similar Threads

  1. what should I do, to upgrade 2.2.1 to 3.0
    By rajesh_kar123 in forum Ext 3.x: Help & Discussion
    Replies: 4
    Last Post: 25 Oct 2011, 10:32 PM
  2. .95 to .96 upgrade issues...
    By sdlime in forum Sencha Touch 1.x: Discussion
    Replies: 5
    Last Post: 5 Oct 2010, 9:33 AM
  3. trying to upgrade from 1.2.4 to 2.0.1
    By marman in forum Ext GWT: Discussion
    Replies: 10
    Last Post: 30 Jul 2010, 7:18 AM
  4. [2.0-M3] Upgrade from 1.2.4
    By sdc in forum Ext GWT: Discussion
    Replies: 5
    Last Post: 18 Jun 2009, 5:34 AM
  5. upgrade from 1.0.4 to 1.2
    By Osss in forum Community Discussion
    Replies: 9
    Last Post: 19 Dec 2008, 6:08 AM

Thread Participants: 1

Tags for this Thread