Results 1 to 2 of 2

Thread: Ext JS and CSS not getting along

  1. #1
    Ext User
    Join Date
    Nov 2010
    Posts
    2
    Vote Rating
    0
      0  

    Default Ext JS and CSS not getting along

    I created an animated logo to run before an audio player using ext js, but when it tries to run the animation its just choppy and the player won't work, and when i take out the animation and all you can see is the mask, the player loads perfectly. Is there a necessary unique embed needed, or unique divid?

  2. #2
    Sencha - Desktop Packager Dev Team jarrednicholls's Avatar
    Join Date
    Mar 2007
    Location
    Frederick, MD
    Posts
    1,747
    Vote Rating
    7
      0  

    Default

    I suppose a block of your code would help us figure out the issue for you. Based on your description it could be any number of things :-)

Similar Threads

  1. Replies: 0
    Last Post: 24 May 2010, 11:41 PM
  2. Can't find css/ext-all.css using Eclipse 3.4 / Mac OS X
    By dmccallie in forum Ext GWT: Discussion
    Replies: 3
    Last Post: 18 Jul 2009, 1:10 AM
  3. Invalid argument in Ext.util.CSS when creating CSS in IE6
    By dngrmoose in forum Ext 2.x: Help & Discussion
    Replies: 1
    Last Post: 14 Apr 2009, 5:21 AM
  4. [2.??] Managing CSS with IE Ext.util.CSS.updateRule()
    By Thierry in forum Ext 2.x: Bugs
    Replies: 0
    Last Post: 23 Jun 2008, 11:15 PM
  5. Usage of basic-dialog.css vs ext-all.css and some problems
    By ksachdeva in forum Ext 2.x: Help & Discussion
    Replies: 1
    Last Post: 4 Apr 2007, 10:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •