Results 1 to 2 of 2

Thread: [FIXED] ListView Columns renderer by setting format property '0'

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Touch Premium Member
    Join Date
    Jun 2008
    Location
    Germany, Dortmund
    Posts
    249
    Vote Rating
    16
      0  

    Default [FIXED] ListView Columns renderer by setting format property '0'

    Hi Jarred,
    inside GridColumns you have fixed the format property assigning 0 value as a string instead of number value.

    The same issue occurs inside ListViewColumns.
    The format assignment should be a string instead of number (for given 0 values).

    Best wishes,
    Holger

  2. #2
    Sencha - Desktop Packager Dev Team jarrednicholls's Avatar
    Join Date
    Mar 2007
    Location
    Frederick, MD
    Posts
    1,747
    Vote Rating
    7
      0  

    Default

    indeed, this is fixed for the next release - thanks!

    Just FYI, you can type "1" instead of "0" and that will make it work as expected

Similar Threads

  1. ListView renderer
    By INeedADip in forum Ext 3.x: Help & Discussion
    Replies: 3
    Last Post: 16 Jul 2009, 7:13 AM
  2. [FIXED] listView and advanced listView dont work in chrome
    By fother in forum Ext GWT: Bugs (2.x)
    Replies: 1
    Last Post: 12 May 2009, 2:31 AM
  3. setting property grid columns
    By anitsirc in forum Ext 2.x: Help & Discussion
    Replies: 3
    Last Post: 7 Oct 2008, 1:42 PM
  4. Date in SQL Format (opt. with grid renderer)
    By Wolfgang in forum Community Discussion
    Replies: 0
    Last Post: 13 Jan 2007, 5:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •