Results 1 to 3 of 3

Thread: issues in extJS2.0.2 and IE8 with panel

  1. #1
    Sencha User
    Join Date
    Jan 2011
    Location
    Bangalore
    Posts
    12
    Vote Rating
    0
      0  

    Default issues in extJS2.0.2 and IE8 with panel

    Hi All,

    I am new to extJS and looking out for a solution for extJS2.0.2 and IE8 issues in the panel. When inside a panel the elements I think are auto aligned but in IE8 this auto alignment does not seem to work. Any ideas on the solution??

  2. #2
    Sencha - Community Support Team Condor's Avatar
    Join Date
    Mar 2007
    Location
    The Netherlands
    Posts
    24,246
    Vote Rating
    118
      0  

    Default

    You should really consider upgrading to Ext 3.3.1 (or at least 2.3.0).

    Ext 2.0.2 doesn't fully support IE8, nor does it support other modern browsers like FF3 and Chrome9.

  3. #3
    Sencha User
    Join Date
    Jan 2011
    Location
    Bangalore
    Posts
    12
    Vote Rating
    0
      0  

    Default

    thanks much for the info.

Similar Threads

  1. IE8 and extJS2.0.2 alignment issues...help
    By srivastava.rajiv in forum Ext 2.x: Help & Discussion
    Replies: 1
    Last Post: 17 Feb 2011, 2:59 AM
  2. API Docu for ExtJs2.0
    By tzander in forum Ext 2.x: Help & Discussion
    Replies: 1
    Last Post: 10 Sep 2009, 1:29 AM
  3. Accordion for ExtJs2?
    By stmulligan in forum Ext 1.x: User Extensions and Plugins
    Replies: 0
    Last Post: 18 Feb 2009, 6:59 AM
  4. [ExtJs2.2.1]xtype:panel within a form
    By Meckerpoet in forum Ext 2.x: Help & Discussion
    Replies: 2
    Last Post: 11 Feb 2009, 6:44 AM
  5. ExtJS1.1 or ExtJS2.0
    By Mickael in forum Ext 1.x: Help & Discussion
    Replies: 1
    Last Post: 16 Nov 2007, 2:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •