I'm using gwt-maven-plugin which INSISTS on gwt 2.3.0. Is GXT 2.2.4 compatible with 2.3.0?