Results 1 to 2 of 2

Thread: RowExpander plugin requires RowBody and RowWrap features

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Sencha User
    Join Date
    Mar 2011
    Posts
    17
    Vote Rating
    0
      0  

    Default RowExpander plugin requires RowBody and RowWrap features

    When using ext-core.js to dynamically load dependent classes, the RowExpander plugin failed to load the features RowBody and RowWrap as they were not required.

    This dependency should be defined in RowExpander.js:
    Code:
    requires: [
        'Ext.grid.feature.RowBody',
        'Ext.grid.feature.RowWrap'
    ],

  2. #2
    Sencha - Ext JS Dev Team Animal's Avatar
    Join Date
    Mar 2007
    Location
    Bédoin/Redwood City
    Posts
    30,626
    Vote Rating
    54
      1  

    Default

    You're right! Thanks for that, I'll roll it up in the fix for the other RowExpander thread.
    Longtime Sencha geek. Outspoken advocate of pure Javascript Views. Posts my own opinions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •