Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: [CLOSED] LiveGrid Scrollbar not working

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #11
    Sencha Premium Member
    Join Date
    Sep 2007
    Posts
    13,976
    Vote Rating
    131
      0  

    Default

    IE 8 is showing a scrollbar for me. I will investigate it. I will also look into the loadmask problem.

  2. #12
    Sencha Premium Member
    Join Date
    Sep 2007
    Posts
    13,976
    Vote Rating
    131
      0  

    Default

    The scrollbar does not show in a non strict environment. We will work on a fix for this.

  3. #13
    Ext GWT Premium Member
    Join Date
    Jul 2009
    Posts
    135
    Vote Rating
    1
      0  

    Default

    Since you said it works for you, I did a little check and switched to the strict mode. And yes, it works for both browsers in strict mode. The only unfortunate thing in strict mode is that you can see this one pixel vertical line in the scroll area caused by "width: 1px;" addition. From that perspective the old combination looked better.

  4. #14
    Sencha Premium Member
    Join Date
    Sep 2007
    Posts
    13,976
    Vote Rating
    131
      0  

    Default

    I will update this threads once its fixed in SVN. The loading mask issue is arleady fixed locally

  5. #15
    Sencha User zeroed's Avatar
    Join Date
    Aug 2008
    Location
    Washington DC
    Posts
    135
    Vote Rating
    0
      0  

    Default

    I'm using 2.2.5 and I'm still facing this issue.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •