Results 1 to 2 of 2

Thread: Bug with qclass

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Ext JS Premium Member
    Join Date
    Jul 2010
    Posts
    191

    Default Bug with qclass

    I can't get qclass to work. Below is a simple example. I'm using 3.4 so I don't know if this was fixed in 4.

    Code:
    <
    html>
    <head>
    <metahttp-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>QClasse Example</title>
    <!-- ** CSS ** --><!-- base library -->
    <linkrel="stylesheet" type="text/css" href="..\..\jslib\ext-3.4.0\resources\css\ext-all.css" />
    <!-- ** Javascript ** -->
    <styletype="text/css">
    .extqtipclass {
    padding-right:105px;
    font-size:30px;
    color:red;
    }
    </style>
    <scripttype="text/javascript" src="..\..\jslib\jquery\1.4.2\jquery.js">
    </script>
    <scripttype="text/javascript" src="..\..\jslib\ext-3.4.0\adapter\jquery\ext-jquery-adapter.js">
    </script>
    <scripttype="text/javascript" src="..\..\jslib\ext-3.4.0\adapter\ext\ext-base.js">
    </script>
    <scripttype="text/javascript" src="..\..\jslib\ext-3.4.0\ext-all-debug.js">
    </script>
    <scripttype="text/javascript" src="..\js\includes.js">
    </script>
    <scripttype="text/javascript" src="..\js\chart.js">
    </script>
    <!-- page specific -->
    <!-- overrides to base library -->
    <!-- page specific -->
    <scripttype=text/javascript>
    Ext
    .onReady(function(){
    Ext
    .QuickTips.init();
    var qtipcontent ='qtip hello world';
    new Ext.Panel({
    title
    :'Q style',
    renderTo
    :'test',
    html
    :'<div ext:qclass="extqtipclass" ext:qtip="'+ qtipcontent +'">hello,world</div>'
    })
    });
    </script>
    </head>
    <body>
    <divid="test">
    </div>
    </body></html>

  2. #2
    Sencha User
    Join Date
    Nov 2011
    Posts
    3

    Default

    I too had been having the same problem and just as you, the bug issue had been a real menace. However, I got the issue fixed once I updated to the version 4 from 3.4. I think this issue was reported to Sencha hris team and the folks solved it with the consecutive update.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •