Results 1 to 2 of 2

Thread: Anchors in HTML fragment not working on Blackberry

    Looks like we can't reproduce the issue or there's a problem in the test case provided.
  1. #1
    Sencha User
    Join Date
    Oct 2007
    Vote Rating

    Default Anchors in HTML fragment not working on Blackberry


    Suppose I have an Ext.Panel with the following config:
             items: [
                        title: 'Settings',
                        html: '<h1>Settings Card</h1><a class="hyperlink" id="link1" href="")">test link</a>',
                        cls: 'card4',
                        iconCls: 'settings'
    then tapping on the anchor link which points to google won't do anything on a BlackBerry.

    I've searched the forums and found the following thread which is about the same problem:

    Why is this happening and will it be solved in a future release?

  2. #2
    Sencha - Sr Software Engineer mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Gainesville, FL
    Vote Rating


    This is a known bug that has already been filed. Thank you though.
    Mitchell Simoens @LikelyMitch
    Sencha Inc, Senior Software Engineer
    Learn BBCode and use it!

    Check out my GitHub, lots of nice things for Ext JS 4 and Sencha Touch 2

    Think my support is good? Get more personalized support via a support subscription.

    Need more help with your app? Hire Sencha Services

    Want to learn Sencha Touch 2? Check out Sencha Touch in Action that is in print!

    When posting code, please use BBCode's CODE tags.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts