Results 1 to 2 of 2

Thread: How do I make Ext JS 508 compliant?

  1. #1
    Sencha User
    Join Date
    Dec 2011
    Posts
    7
    Vote Rating
    0
      0  

    Default How do I make Ext JS 508 compliant?

    Hello,

    I have inherited an old web application built with Ext JS 2.0. In order for us to continue to use this application I have to make it 508 compliant. How do I do this? I have been on your Sencha web site and tried the Ext JS 4 demos but have not been able to get them to work. I have attached a java script file as an example to what I have to change. What steps do I take to make this application 508 compliant? Thanks for your help.

    capturetheflag
    Attached Files Attached Files

  2. #2
    Ext JS Premium Member gevik's Avatar
    Join Date
    May 2009
    Location
    The Netharlands
    Posts
    277
    Vote Rating
    37
      0  

    Default

    Please forgive me if my answer is irrelevant to you.

    [1] ExtJS has an accessibility theme, you could check to see if that would help you make your application 508 compliant-ish

    [2] If you have the possibility, I strongly suggest you migrate this app to ExtJS 4 since v2.0 to my knowledge is not supported anymore.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •