14 Dec 2011 10:17 AM #1
DataView getSelection() method should be renamed to getSelections()
The title says it all, multiple reasons:
- It is supposed to return multiple items.
- The method for clearing selections is called clearSelections
- ExtJs also uses getSelections for SelectionModel class.
14 Dec 2011 10:36 AM #2
We will discuss it.