Results 1 to 2 of 2

Thread: Useful to Migrate Mac Lion Ruby from 1.8.7 to 1.9.3 for Compass & SASS?

  1. #1
    Ext JS Premium Member
    Join Date
    Dec 2010
    Posts
    32
    Vote Rating
    0
      0  

    Default Useful to Migrate Mac Lion Ruby from 1.8.7 to 1.9.3 for Compass & SASS?

    To what degree do the Compass/SASS mavens recommend migrating an iMac running Lion from Ruby 1.8.7 to 1.9.3? Are there any advantages? Disadvantages? Better off leaving Ruby alone?

    Your suggestions are welcomed with appreciation; thanks.

    Plane Wryter

  2. #2
    Sencha - Community Support Team mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    40,023
    Vote Rating
    1334
      0  

    Default

    I'm using Ruby 1.8.7 and have been able to compile before. Unless you are running into an issue, there shouldn't be a need.
    Mitchell Simoens @LikelyMitch
    Modus Create, Senior Frontend Engineer
    ________________
    Need any sort of Ext JS help? Modus Create is here to help!

    Check out my GitHub:
    https://github.com/mitchellsimoens

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •