Is there any way to use 1.1.1 proper with Sencha IO? By switching to 1.2.0-sync, my localstorage stores are inexplicable broken, randomly losing data, it seems.

Needless to say, syncstorage doesn't work any better with localstorage completely hosed.