Results 1 to 3 of 3

Thread: LDAP and HTML4 - support?

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Sencha User
    Join Date
    Feb 2012
    Posts
    4
    Vote Rating
    0
      0  

    Default LDAP and HTML4 - support?

    Hi,

    I have a need to locate a tool to do some BI reports across many platforms.

    Please help me with the questions below:

    1. The current app is in native blackberry.
    The new app need to run on HTML4 - some older browser versions which doesn't support HTML5

    2. The new app also need to authenticate with servers using LDAP

    Is it possible with sencha products?
    I appreciate further links, articles, examples etc if these things are possible.

    I wish to see if one codebase can meet both HTML4 and HTML5

    Thanks
    pprabakar

  2. #2
    Sencha User mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    40,050
    Answers
    3976
    Vote Rating
    1382
      0  

    Default

    St only support BB6+ touch devices which are going to have HTML5 and CSS3 support
    Mitchell Simoens @LikelyMitch
    Modus Create, Senior Frontend Engineer
    ________________
    Need any sort of Ext JS help? Modus Create is here to help!

    Check out my GitHub:
    https://github.com/mitchellsimoens

  3. #3
    Sencha User
    Join Date
    Feb 2012
    Posts
    4
    Vote Rating
    0
      0  

    Default Does this mean...?

    Does this mean that the app can not run on HTML4 even if I do not use any features of HTML5?

    they need an app to just run on all browsers - HTML5 supported or NOT.

    Is there any other tools or approach to take for my requirement?

    If there is a work around or something in st - that would be cool

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •