Success! Looks like we've fixed this one. According to our records the fix was applied for
a bug in our system
a recent build.
(beta3) Inconsistent getter naming in BarSeries
Some method namings that can be found throughout chart classes:
But in the BarSeries class there are the following methods that aren't conform (AFAIK):
IMHO they should be renamed to:
It's a very small thing, but I just wanted to let you guys know.
Sencha - GXT Dev Team
Thanks for pointing that out. Will be fixed in the next release.