Results 1 to 2 of 2

Thread: JSBuilder 3 with Windows is highly Sensitive to Java Versions

  1. #1
    Sencha User Akujin's Avatar
    Join Date
    Apr 2011
    Location
    Philadelphia
    Posts
    7
    Vote Rating
    1
      0  

    Post JSBuilder 3 with Windows is highly Sensitive to Java Versions

    After messing around just now I discovered that if you use the latest x64 version of Java to compile with jsbuilder 3 you will get the error Stream: Could not open the pipe (exec://java -jar.

    I found that
    x64 jdk1.6.0_21 works.
    x64 jdk1.6.0_32 does not work.
    x64 jdk1.7.0_3 does not work.

    This should probably be fixed in the Extjs4 zip for future releases.

  2. #2
    Sencha - Support Team scottmartin's Avatar
    Join Date
    Jul 2010
    Location
    Houston, Tx
    Posts
    9,389
    Vote Rating
    497
      0  

    Default

    I believe these issues have been worked on in the latest RC2 version about to be released.

    Regards,
    Scott.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •