Results 1 to 10 of 12

Thread: Bottom Tabs - no images (Android 4.0.3 Browser)

Hybrid View

Previous Post Previous Post   Next Post Next Post
    Success! Looks like we've fixed this one. According to our records the fix was applied for TOUCH-2755 in a recent build.
  1. #1
    Sencha User
    Join Date
    Mar 2012
    Posts
    15
    Vote Rating
    0
      0  

    Default Bottom Tabs - no images (Android 4.0.3 Browser)

    REQUIRED INFORMATIONExt version tested:
    • Sencha Touch 2.0.0 comercial
    Browser versions tested against:
    • Browser of Android 4.0.3
    Description:
    • Ext.tab.Panel (docked: bottom) doesn't show the pictures with Android (4.0.3) browser. Instead its a white rectangle.
    Steps to reproduce the problem:
    The result that was expected:
    • Each bottom tab has an image.
    The result that occurs instead:
    • there are no images... just white rectangels
    Test Case:as described above..HELPFUL INFORMATIONScreenshot or Video:
    See this URL for live test case: http://dev.sencha.com/deploy/touch/examples/production/kitchensink/#demo/bottom-tabs
    Operating System:
    • Android 4.0.3

  2. #2
    Sencha - Sr Software Engineer mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    39,422
    Vote Rating
    1271
      0  

    Default

    Sounds like the browser doesn't support iconMask which the icons need.
    Mitchell Simoens @LikelyMitch
    Sencha Inc, Senior Software Engineer
    ________________
    Learn BBCode and use it!

    Check out my GitHub, lots of nice things for Ext JS 4 and Sencha Touch 2
    https://github.com/mitchellsimoens

    Think my support is good? Get more personalized support via a support subscription. https://www.sencha.com/store/

    Need more help with your app? Hire Sencha Services services@sencha.com

    Want to learn Sencha Touch 2? Check out Sencha Touch in Action that is in print!

    When posting code, please use BBCode's CODE tags.

  3. #3
    Sencha User
    Join Date
    Mar 2012
    Posts
    15
    Vote Rating
    0
      0  

    Default

    Yeah, looks like.

    Is there maybe a workaround?

  4. #4
    Sencha User Jamie Avins's Avatar
    Join Date
    Mar 2007
    Location
    Redwood City, California
    Posts
    3,661
    Vote Rating
    19
      0  

    Default

    Which 4.0.3 phone are you using?

    Sencha Inc

    Jamie Avins

    @jamieavins

  5. #5
    Sencha User
    Join Date
    Mar 2012
    Posts
    15
    Vote Rating
    0
      0  

    Default

    I am using the Google Android Emulator (API Level 15).

  6. #6
    Sencha User Jamie Avins's Avatar
    Join Date
    Mar 2007
    Location
    Redwood City, California
    Posts
    3,661
    Vote Rating
    19
      0  

    Default

    I'm not seeing this on our devices with 4.0.3. Have you tried it on device?

    Sencha Inc

    Jamie Avins

    @jamieavins

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •