Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: list problem (no errors, no data)

  1. #11
    Sencha User
    Join Date
    Nov 2011
    Posts
    72
    Answers
    3
    Vote Rating
    2
      0  

    Default

    Have you looked in the dom with web tools on chrome for instance to see if the data was actually loaded or not ?
    Because if it's visible in the dom, then it's simply an issue of displaying your list. Which should have a height set in its config or layout:'fit' set on its parent !

  2. #12
    Sencha User
    Join Date
    Mar 2012
    Posts
    55
    Answers
    1
    Vote Rating
    0
      0  

    Default

    in my errorconsole (safari) it seems to be loaded.
    XHR finished loading: "..."

    so my problem is in the view?

  3. #13
    Sencha User
    Join Date
    Nov 2011
    Posts
    72
    Answers
    3
    Vote Rating
    2
      0  

    Default

    It might. Try to navigate the html elements inside your panel and find your list to open its elements and see if data is there or not.
    Check height and layout as I said previously.

  4. #14
    Sencha User
    Join Date
    Mar 2012
    Posts
    55
    Answers
    1
    Vote Rating
    0
      0  

    Default

    got it!

    added in the config:
    Code:
    layout: 'fit',
    now it seems to work.
    thanks all

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •