Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Error while building native application in Linux

    Looks like we can't reproduce the issue or there's a problem in the test case provided.
  1. #11
    Sencha User kostysh's Avatar
    Join Date
    Nov 2011
    Location
    Odessa, Ukraine
    Posts
    176
    Vote Rating
    20
      0  

    Default

    Quote Originally Posted by daniele.somma View Post
    I still have the problem, as it says "kostysh". Is there a solution?
    Hello and thank you.
    Official answer is: "we do not support native builds under Linux".
    Looking for next release... or try to use the SDK Tools under Windows

  2. #12
    Sencha User
    Join Date
    Apr 2012
    Posts
    8
    Vote Rating
    1
      0  

    Default

    Same problem here. Building production or test flat out fails on Linux. However, it works fine on windows.

    Official answer is: "we do not support native builds under Linux".
    Looking for next release... or try to use the SDK Tools under Windows
    Is this true? If so sencha is alienating a huge segment of developers. All my development tools are on Linux, and I REALLY do not want to have to boot into windows to build an app...

    Please fix this!

  3. #13
    Sencha User
    Join Date
    May 2012
    Posts
    23
    Vote Rating
    2
      0  

    Default

    I did not read such a sentence when I bought Architect.

    Also, change the status to "NOT FIXED"

    *bump*

  4. #14
    Sencha User
    Join Date
    May 2012
    Posts
    23
    Vote Rating
    2
      0  

    Default

    any plans to support linux?

  5. #15
    Sencha User
    Join Date
    Feb 2013
    Posts
    12
    Vote Rating
    0
      0  

    Default

    +1

    it would be great to have the Android packaging working on Linux.

  6. #16
    Sencha User
    Join Date
    Jul 2014
    Posts
    2
    Vote Rating
    0
      0  

    Default Native packaging on Linux

    Quote Originally Posted by Jacky Nguyen View Post
    Native packaging is not yet supported on Linux, only OS X and Windows at the moment.

    Is native packaging is supported on Linux or not now?

  7. #17
    Sencha - Sr Software Engineer mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    39,411
    Vote Rating
    1290
      0  

    Default

    Sencha Native Packager is deprecated. You will need to use Cordova http://www.sencha.com/forum/showthre...Sencha-Cmd-5.0
    Mitchell Simoens @LikelyMitch
    Sencha Inc, Senior Software Engineer
    ________________
    Learn BBCode and use it!

    Check out my GitHub, lots of nice things for Ext JS 4 and Sencha Touch 2
    https://github.com/mitchellsimoens

    Think my support is good? Get more personalized support via a support subscription. https://www.sencha.com/store/

    Need more help with your app? Hire Sencha Services services@sencha.com

    Want to learn Sencha Touch 2? Check out Sencha Touch in Action that is in print!

    When posting code, please use BBCode's CODE tags.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •