Results 1 to 5 of 5

Thread: Preview just show empty, after add Grid Panel on Design 2.

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Sencha User
    Join Date
    Mar 2012
    Location
    TX
    Posts
    4
    Vote Rating
    0
      0  

    Default Preview just show empty, after add Grid Panel on Design 2.

    When I add Grid Panel on Design 2, Preview just show empty.
    without any error message, it just empty screen.

    If take off the Grid Panel, then preview show all of my design.

    Thank You.

  2. #2
    Sencha User aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,487
    Vote Rating
    145
      0  

    Default

    Did you bind a store to the grid?

    Do you have it set as the initial view?

    Do you receive any errors on the console when previewing the page?
    Aaron Conran
    @aconran

  3. #3
    Sencha User
    Join Date
    Mar 2012
    Location
    TX
    Posts
    4
    Vote Rating
    0
      0  

    Default

    Did you bind a store to the grid? No

    Do you have it set as the initial view? No

    Do you receive any errors on the console when previewing the page? No


    I was add Grid Panel without any store data.

  4. #4
    Sencha User aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,487
    Vote Rating
    145
      0  

    Default

    Bind it to a store and mark it as the initial view.
    Aaron Conran
    @aconran

  5. #5
    Sencha User
    Join Date
    Mar 2012
    Location
    TX
    Posts
    4
    Vote Rating
    0
      0  

    Default

    thank you for help,
    solved, switched to container from viewport to panel.

    thank you again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •