Results 1 to 5 of 5

Thread: Architect activation problems (loop between license and credentials)

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Sencha User
    Join Date
    Mar 2012
    Posts
    39

    Default Architect activation problems (loop between license and credentials)

    I have bought a license for Architect 2, but it got stuck during activation.

    I have been using the "designer 2" beta for some weeks now after buying a license for the new version in March. Today I received a license key to activate my license and "upgrade" from the trial license.

    I started designer and went to the registration page and pasted the provided key where required. It then asked me to provide my forum login credentials (which I did), and also to accept the license agreement (which I did).

    It now seem to be stuck in an endless loop alternating between this login screen and license term acceptance. Accepting the license terms asks for my credentials, and proving my credentials asks me to accept the license again. I have reset my password and logged into the forum again to confirm that the credentials I supply is correct. Exiting from the application and opening it again does not get me anywhere.

    Please help since at the moment I cannot start Architect at all.

  2. #2
    Sencha User aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,488

    Default

    nbester -

    Sorry you're having this issue. We'd like to get you up and running ASAP. Did you uninstall Sencha Designer?

    Send us an email at designer.feeback at sencha.com so we can go through your system configuration and help you out in your individual situation.

    Thanks,
    Aaron Conran
    @aconran

  3. #3
    Sencha Premium User lorezyra's Avatar
    Join Date
    Dec 2007
    Location
    Japan -- 千葉
    Posts
    666

    Default

    I had this problem too... I think it was due to my WI-FI connection at the time of install. So, I just closed the (looping) activation page and reopened. It worked fine from there on.
    Perfection as a goal is a nice idea that can point one in a specific direction. However, since "perfection" is an ever changing (evolving?) and moving target, one must admit that perfection can never be obtained...

    When in doubt, check the d4mn source code!
    ================================================
    And here are my terms...

    1. I don't care if you use my source code. (Known as "Code.")
    2. I don't care if I get any monetary compensation.
    3. I do care to receive credit for Code provided. So, please keep my name in the comments for Code provided.
    4. Code is provided without warranty "AS-IS" and I claim absolutely no warranty nor liability to the quality, security, and run-ability on any platform.
    5. By using Code, you accept all risk inherit with Code regardless if Code has known and yet to be discovered bugs.
    6. You are welcome to change and improve the Code to best meet your needs.
    7. I don't care if you use the Code in a commercial or open-source project.
    8. You are not required to contact me prior to using the Code.

    ================================================
    Simple. Enjoy.

  4. #4
    Touch Premium Member
    Join Date
    Jun 2008
    Location
    Germany, Dortmund
    Posts
    249

    Default

    I had the same issue.
    Uninstalling Designer 2.x and installing Architect 2.x solves it for me.

    @Sencha
    Designer 2 was showing a 1.0 licence screen, while architect was showing something like 1.7

    Currently i opened new threads concerning issues...

  5. #5
    Sencha User
    Join Date
    Mar 2012
    Posts
    39

    Default Sorted

    I un-installed my version, downloaded the latest binary and installed that. All is fine now.

    What I did notice was that the license terms I got challenged to accept was different in the two versions. There might be some issues in upgrading from the latest Designer 2.0 to the now, Architect 2.0

    The friendly email with my license key told me to just register my current version, so you might want to encourage people to go through the uninstall install cycle if they get issues.

    Niel

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •