Results 1 to 2 of 2

Thread: Android AVD emulator not showing styles

  1. #1
    Sencha User
    Join Date
    Sep 2011
    Vote Rating

    Default Unanswered: Android AVD emulator not showing styles

    Having an issue where a Sencha Touch 2 app looks great in Chrome, but when opened using the Android AVD emulator the styles appear to be missing. This is just a simple form with a toolbar, a couple of text boxes, and a couple of buttons...basically a login form. When run in Chrome, everthing displays as you would expect, but when run in the emulator, all I get is a while screen with the text for the toolbar, text boxes, and buttons left justified. Has anyone ever run in to this? I've tried it on both a 2.2 emulator and a 4.0.3 emulator. I've even created the apk and put it on the phone...I get the same white screen with just the text. Any help would be appreciated. Thanks!!


  2. #2
    Sencha - Sr Software Engineer mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Gainesville, FL
    Vote Rating


    How are you loading the CSS? Are you doing it via localhost or a relative path?
    Mitchell Simoens @LikelyMitch
    Sencha Inc, Senior Software Engineer
    Learn BBCode and use it!

    Check out my GitHub, lots of nice things for Ext JS 4 and Sencha Touch 2

    Think my support is good? Get more personalized support via a support subscription.

    Need more help with your app? Hire Sencha Services

    Want to learn Sencha Touch 2? Check out Sencha Touch in Action that is in print!

    When posting code, please use BBCode's CODE tags.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts