Results 1 to 2 of 2

Thread: Android AVD emulator not showing styles

  1. #1
    Sencha User
    Join Date
    Sep 2011
    Posts
    26
    Vote Rating
    0
      0  

    Default Android AVD emulator not showing styles

    Having an issue where a Sencha Touch 2 app looks great in Chrome, but when opened using the Android AVD emulator the styles appear to be missing. This is just a simple form with a toolbar, a couple of text boxes, and a couple of buttons...basically a login form. When run in Chrome, everthing displays as you would expect, but when run in the emulator, all I get is a while screen with the text for the toolbar, text boxes, and buttons left justified. Has anyone ever run in to this? I've tried it on both a 2.2 emulator and a 4.0.3 emulator. I've even created the apk and put it on the phone...I get the same white screen with just the text. Any help would be appreciated. Thanks!!

    Gregg

  2. #2
    Sencha User mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    40,029
    Answers
    3976
    Vote Rating
    1367
      0  

    Default

    How are you loading the CSS? Are you doing it via localhost or a relative path?
    Mitchell Simoens @LikelyMitch
    Modus Create, Senior Frontend Engineer
    ________________
    Need any sort of Ext JS help? Modus Create is here to help!

    Check out my GitHub:
    https://github.com/mitchellsimoens

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •