Results 1 to 3 of 3

Thread: Explorer Demo crashing in Chrome?

  1. #1
    Sencha Premium Member
    Join Date
    Dec 2011
    Posts
    34
    Vote Rating
    0
      0  

    Default Explorer Demo crashing in Chrome?

    Is anyone else seeing this? I open the latest RC2 demo, click on any of the examples (such as http://www.sencha.com/examples-dev/#...lace:basicgrid, or even just the default overview page), and within a minute or two of no activity, Chrome (v20.0.1115.1 dev-m) gives me the "Aww, Snap!" page.

    I'm not seeing anything in the js log that would help, but if there's anything I can do to get more info, I'll be happy to help.

  2. #2
    Sencha User
    Join Date
    Feb 2009
    Location
    Minnesota
    Posts
    2,737
    Vote Rating
    93
      0  

    Default

    Thanks for the information, but it seems probably that it is your bleeding-edge version of chrome which is the culprit in this case. The current latest version of stable chrome is still v18.0.1025.165 - we frequently see issues with beta versions of chrome that are resolved by the time that the version is released as stable.

    Can you confirm that these issues are not happening with a stable version of chrome?

  3. #3
    Sencha Premium Member
    Join Date
    Dec 2011
    Posts
    34
    Vote Rating
    0
      0  

    Default

    Thanks, Colin, looks like that's the issue. Bummer, since Dev-line Chrome is necessary to run SpeedTracer. I hope Google gets it fixed soon.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •